cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1162
Views
2
Helpful
1
Replies

New Install on_Prem of CSSMS didnt start the web service

Support Albakom
Level 3
Level 3

Hi,

we fresh installed a Cisco Smart Software Manager onPrem on Hyper-V.

Version: SSM_On-Prem-8-202212

Install is running fine, after last start of the machine only console access and SSH is available. No webaccess is available.

netstat -nlp shows only tcp port 22 is open. No 443, no 8443 or something other.

A test installation of a older version cames up with web interface.

We installed and configured all parameters by default, except IP address and so on.

Somebody can help?

 

 

1 Reply 1

wburns
Level 1
Level 1

I ran into this exact problem as well, fresh install of 8-202212 on Hyper-V and no HTTPd. I also tried a fresh install on Oracle Virtual Box and these exact same results.  I had TAC on the call to prove exactly what I was seeing, SSH to the box but no HTTPS. There isnt much to input on the install other than one screen of hostname/ip/gw/dns. 

My workaround, install a fresh copy of 8-202206.  I SCP'd the 8-202212 upgrade .bin to "patches" directory and ran the upgrade.  I am up and running on 8-202212 on Hyper-V.