cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

230
Views
0
Helpful
0
Replies
Highlighted

1841 Boot issues.

Hi all! I am fairly new to the cisco world, I just got my ccent about a month ago and have been working toward ICND2.

I am having issues with a lab router, an 1841 router that was given to me in the current condition.

The behavior im seeing is as follows,

  1. Upon power on the sys power and sys act lights come on solid green and do not go out or flicker at any point.
  2. the CF and AIM leds on the rear panel light solid green and show no flicker.
  3. A console line to router shows no activity- Not even scrambled text.
  4. Connecting problem router to a second KNOWN working router via fa interface results in all three interface lights coming on solid on both devices, regardless of ports used.
  5. Sh ip int brief on good router shows layers 1 and 2 are up.
  6. "sh cdp neighbor" on the good router shows nothing connected while there is a crossover cable linking it directly to the problem router and i have green indication for link.

  • I have tried check the CF card to verify an IOS image is loaded, and i have booted another router from the card out of the bad router so the IOS image is fine.
  • I have tried changing the baud for the terminal emulator to no effect.

It seems like this is beyond my knowlege level thus far and I would appreciate any help. I have a speculation as to the issue but would like a second opinion.

Later i will use an IP scanner on my laptop connected directly to one of the router fa ports at a time to see if i can find any address assigned to a port. if i find that it opens the possibilty for telnet.

Any ideas on what the issue is preventing my boot? Any known ways to fix it?

Everyone's tags (4)
CreatePlease to create content
Content for Community-Ad