cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
211
Views
0
Helpful
4
Replies

C9200-48P | Administrative Mode: static access | Version 17.06.06a

bshoja
Level 1
Level 1

Hello folks,

I am facing with a strange issue. configuring port on trunk mode but still it is showing Administrative Mode: static access Operational Mode: static access. I have tried to shut no shut interface but still the same issue. 

interface GigabitEthernet1/0/45
description WLAN-AP
switchport trunk native vlan 204
switchport trunk allowed vlan all
switchport mode trunk

Name: Gi1/0/45
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 204 (AP-Management)
Administrative Native VLAN tagging: disabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001
Capture Mode Disabled
Capture VLANs Allowed: ALL

 Is there any solution for that.

the same config but with different vlan is already implemented on :

C9200L-24P-4X 17.06.03 and its working as it should:

Name: Gi2/0/9
Switchport: Enabled
Administrative Mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: On
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 60 (AP-MGMT)
Administrative Native VLAN tagging: disabled
Voice VLAN: none
Administrative private-vlan host-association: none
Administrative private-vlan mapping: none
Administrative private-vlan trunk native VLAN: none
Administrative private-vlan trunk Native VLAN tagging: enabled
Administrative private-vlan trunk encapsulation: dot1q
Administrative private-vlan trunk normal VLANs: none
Administrative private-vlan trunk associations: none
Administrative private-vlan trunk mappings: none
Operational private-vlan: none

4 Replies 4

balaji.bandi
Hall of Fame
Hall of Fame

This looks for me cosmetic bug on that code you running on 48 port switch

try to default the interface and configure trunk and allowed VLAN give few numbers  (rather all) and check the output ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

@balaji.bandi thank you for your reply.

default int gi1/0/45
Interface GigabitEthernet1/0/45 set to default configuration
!
interface GigabitEthernet1/0/45
description WLAN-AP
switchport trunk native vlan 204
switchport trunk allowed vlan all
switchport mode trunk
!
do sh int gi1/0/45 switchport

same output, tested even with allowed specific vlan, even more port status it is showing vlan 1

Gi1/0/45 AP connected 1 a-full a-1000 10/100/1000BaseTX

 

example i was suggesting as below :

Make sure all the VLAN created on the switch.

interface GigabitEthernet1/0/45
switchport
switchport trunk native vlan 204
switchport trunk allowed vlan 10,20,30,204 (example add which every vlan required)
switchport mode trunk

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

1- shut the trunk

2-

Interface GigabitEthernet1/0/45
description WLAN-AP

Switchport mode trunk  <- add this first 
switchport trunk native vlan 204
switchport trunk allowed vlan al

3- no shut trunk

Then finally check

MHM

Review Cisco Networking products for a $25 gift card