cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
487
Views
0
Helpful
3
Replies

CBS350 login user

ryan14
Beginner
Beginner

When I SSH to my SG350 I get prompted for 'login as'. I can put any string or just hit enter and it will then redirect to User:. The switch then does look at my radius or local database as expected for User, but I want to stop the login as prompt. Is there a way?

 

Example:

login as: icanputanythinghere

 


User Name:

 

*** Edit switch model is CBS350-48P-4G

1 Accepted Solution

Accepted Solutions

I called support.

 

Need to run:

conf t

ip ssh password-auth

 

It will still prompt for login as, but here you can input the username.

View solution in original post

3 Replies 3

balaji.bandi
VIP Guru VIP Guru
VIP Guru

not sure why you getting that, as per the document username it should ask :

 

https://www.cisco.com/c/en/us/support/docs/smb/switches/cisco-small-business-300-series-managed-switches/smb5801-configure-ssh-server-authentication-settings-on-a-switch-thr.html

 

can you post show run from the device.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Attached a sanitized config. Thanks.

I called support.

 

Need to run:

conf t

ip ssh password-auth

 

It will still prompt for login as, but here you can input the username.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers