cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1340
Views
0
Helpful
6
Replies

Help Required - Lab Setup Routing

I am in the process of setting up a vocie lab.

I have three networks
172.16.1.0(Voice) - def gateway 172.16.1.1
172.16.2.0(Data) - def gateway 172.16.2.1
172.16.3.0(management vlan)
created in a 2621XM through dhcp pool.
I have the IP Phones hooked up to the Voice network 172.16.1.0 (Vlan 10) and a deskop in 172.16.2.0 ( vlan 50).  The IP Phones just work fine having registed with the CME (172.16.1.1)
I can ping the router 172.16.2.1 from the server 172.16.2.11 and vice versa.
I am not able to ping the other network 172.16.1.0 from the Server (172.16.2.11).

Please help. Thanks for your invaluable time.

6 Replies 6

p.mcgowan
Level 3
Level 3

can you please post config of router

show run

thanks

Vivek V
Cisco Employee
Cisco Employee

Hi,

Please  check if the SVI 2.1(source ping) is able to ping the SVI's of the other networks .

If this is successfull, please try a source ping to the end devices in the other vlans.

If the above mentioned case is occurring , one of these will fail.

Depending on this , we can decide whether it is a routing issue or some other config.

(please attach config as well)

HTH

/ Vivek

have you set a default gateway on your server 172.16.2.11 to point it to 172.16.2.1?

Please remember to rate useful posts, by clicking on the stars below.

Here is router configuration.   I thank your for valuable time....

VOICE_GATEWAY#show run

Building configuration...

Current configuration : 2026 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname VOICE_GATEWAY

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 172.16.1.1 172.16.1.10

ip dhcp excluded-address 172.16.2.1 172.16.2.10

!

ip dhcp pool VOICE

   network 172.16.1.0 255.255.255.0

   default-router 172.16.1.1

   dns-server 4.2.2.2

   option 150 ip 172.16.1.1

!

ip dhcp pool DATA

   network 172.16.2.0 255.255.255.0

   default-router 172.16.2.1

   option 150 ip 172.16.1.1

!

!

no ip domain lookup

ip host SW1 172.16.3.2

multilink bundle-name authenticated

!

!

!

!

!

!

vlan internal allocation policy ascending

!

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 172.16.3.1 255.255.255.0

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 172.16.1.1 255.255.255.0

!

interface FastEthernet0/0.50

encapsulation dot1Q 50

ip address 172.16.2.1 255.255.255.0

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

router eigrp 109

network 172.16.0.0

auto-summary

!

!

ip http server

no ip http secure-server

!

!

!

control-plane

!

!

!

voice-port 1/0/0

!

voice-port 1/0/1

!

!

!

!

!

!

!

telephony-service

max-ephones 10

max-dn 10

ip source-address 172.16.1.1 port 2000

auto assign 1 to 5

auto assign 1 to 5 type 7940

max-conferences 4 gain -6

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-dn 1 dual-line

number 1001

name Jason

!

!

ephone-dn 2 dual-line

number 1002

name Jensy

!

!

ephone 1

mac-address 0017.9538.84D9

type 7940

button 1:1

!

!

!

ephone 2

mac-address 0013.C44A.7CC0

type 7940

button 2:2

!

!

!

line con 0

password cisco

login

line aux 0

line vty 0 4

password cisco

login

!

!

end

VOICE_GATEWAY#

can you do extended ping to 172.16.2.1 with a source address of 172.16.1.1?

If you are unfamiliar with extended ping please look at link below for full explanation

http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a0080093f22.shtml

have you checked the default gateway of the sever (172.16.2.11) is this set for 172.16.2.1?

Hi mcgowan,

Thanks for the response.

I checked the extended ping and I am able to do extended ping successfully from Source 172.16.1.1 to Target 172.16.2.1 but not to Target 172.16.2.11.... Do you think this is something to do with my desktop ? I have added exceptions in such a way to allow router requests to be accepted in the windows firewall(ICMP) in the desktop. Pls help

Thanks mate for your time....

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card