cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
325
Views
0
Helpful
2
Replies

High data problem in 2960x

chpmotry
Beginner
Beginner

hi guys.

i have a switch 2960x-24ts-l that connected to mikrotik radio .When the radio sends high data rates for the gigabit port of Switch ( more than 150 mbps), this port of switch does not actually work .  when I get a log from the interface of Switch , Two modes occur:

Or that the port has gone to the ERRORE-DISABLE mode
Or that no abnormal case is shown in the log and port remains up.

in the first case , I type in interface mode shut &  no shut command and the problem is solved.

in the second case ,I once removed the mikrotik radio socket from the connected Switch port  and again placement the socket of radio in its place and everything works naturally.

How can I fix this problem so that the switch port can pass high data without a problem?

problem of switch.png

 

1 Accepted Solution

Accepted Solutions

Leo Laohoo
Hall of Fame
Hall of Fame

@chpmotry wrote:
When the radio sends high data rates for the gigabit port of Switch ( more than 150 mbps), this port of switch does not actually work .  when I get a log from the interface of Switch , Two modes occur:

Or that the port has gone to the ERRORE-DISABLE mode


The next time the port goes into error-disable, post complete output to the command "sh interface status err".  I suspect the port goes into error-disable due to "loopback error".

In the meantime, post the complete output to the command "sh interface <PORT>".

View solution in original post

2 Replies 2

Leo Laohoo
Hall of Fame
Hall of Fame

@chpmotry wrote:
When the radio sends high data rates for the gigabit port of Switch ( more than 150 mbps), this port of switch does not actually work .  when I get a log from the interface of Switch , Two modes occur:

Or that the port has gone to the ERRORE-DISABLE mode


The next time the port goes into error-disable, post complete output to the command "sh interface status err".  I suspect the port goes into error-disable due to "loopback error".

In the meantime, post the complete output to the command "sh interface <PORT>".

ok .

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: