07-15-2008 11:04 PM - edited 03-06-2019 12:13 AM
i able to create below sample (Can ping each other). The problem is how to let my clients PC to communicate each other? i have try to create Vlan, but not success? Any1 can give some advice..Thx
http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a0080093f1c.shtml
07-16-2008 05:30 AM
You need to make sure the clients have a valid IP for their respective subnet.
You also need to include the default gateway in the client IP configuration. This default gateway must be the switch's IP on that subnet.
Please post the configuration from both switches along with the output from typing show vlan
__
Edison.
07-20-2008 09:14 PM
sh vlan
111 HR active Fa0/11
172 Lab_172 active Fa0/17
interface FastEthernet0/11
switchport access vlan 111
switchport trunk encapsulation dot1q
interface FastEthernet0/17
switchport access vlan 172
switchport trunk encapsulation dot1q
interface Vlan111
ip address 111.111.111.111 255.0.0.0
!
interface Vlan172
ip address 172.168.10.1 255.255.0.0
now i can ping other when load the above configuration.
BTw, would like to confirm that. whether my step are correct or not? because i do use 2X network cables to line this 2 switch
eg
Switch A Switch B
Port fa0/1(L3)--as L3 link--Port fa0/1(L3)
Port fa0/24(L2)--crossover--Port fa0/24(L2)
Please advice whether am i using the right matter?
07-21-2008 05:13 AM
now i can ping other when load the above configuration.
So, your original problem is now solved?
BTw, would like to confirm that. whether my step are correct or not? because i do use 2X network cables to line this 2 switch
Let's see the port configuration from F0/1 and F0/24 on both switches.
By default, the switchport will be Layer2 and with that type of cabling design, F0/1 will be forwarding the inter-switch packets while F0/24 will be in blocking mode.
You have other options: L3 inter-switch links and etherchanneling.
Posting the configuration from those switchports can help us understand your design better.
___
Edison.
Please rate helpful posts
07-21-2008 09:56 PM
yes, original problem resolved.
would like to know whether 2X cables will cause the network looping or not?
Switch 3560A
interface Loopback0
ip address 70.70.70.70 255.255.255.255
interface FastEthernet0/1
no switchport
ip address 141.108.0.9 255.255.255.252
ip rip authentication key-chain kal
interface FastEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
router rip
version 2
network 70.0.0.0
network 141.108.0.0
!
Switch 3560B
interface Loopback0
ip address 80.80.80.80 255.255.255.0
interface FastEthernet0/1
no switchport
ip address 141.108.0.10 255.255.255.252
ip rip authentication key-chain kal
interface FastEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
router rip
version 2
network 80.0.0.0
network 141.108.0.0
!
07-22-2008 06:21 AM
Based on the configuration posted, I don't foresee any loops.
__
Edison.
Please rate helpful posts
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide