cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
925
Views
0
Helpful
5
Replies
Highlighted
Beginner

Overrun errors on Etherchannel Interfaces

I have a problem with overruns on my Portchannel to a VMWare ESX-Server. Does anybody has an idea from what this can come?

I had pauseoutputs on another interface, and since i activated Flowcontrol, its good. I tried this here too, but still same

Hardware is a cisco 6506 with sup70 and on the 6548-GE-TX Module are the errors

Thanks in advance

5 REPLIES 5
Highlighted
Beginner

Re: Overrun errors on Etherchannel Interfaces

As far as my views are concerned it can be due to overutilization on the the channel interface or the buffer may be full.Still i am trying to find out the exact cause.

Regards

Ashish

Highlighted
Beginner

Re: Overrun errors on Etherchannel Interfaces

I just found on the Cisco page a link where its written that the Module WS-X6548-GE-TX is recommended not for Etherchannels. Can this be the reason why i have that much overruns?

http://www.cisco.com/warp/public/473/193.html#ASIC

Highlighted
Advisor

Re: Overrun errors on Etherchannel Interfaces

Thats certainly interesting , will have keep that in the back of the brain as we have some of these cards in our environment .

Enthusiast

Re: Overrun errors on Etherchannel Interfaces

I noticed the same overruns and got stuck in my search for information.

Here is my initial post on the matter:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40.1ddc07e0

--Leon

Highlighted
Beginner

Re: Overrun errors on Etherchannel Interfaces

I connected over the weekend a server who had overruns to a WS-X6748-SFP with the Copper SFP module. Flowcontrol i switched completly of and configured the interface to 1000 full

In general i got errors on this server when the backup runs.

Today in the morning i checked the interface and no errors was on the interface.

Now i wait for the WS-X6748-GE-TX Module and then i know if this was the problem for the Etherchannels to VMWare too.

CreatePlease to create content
Content for Community-Ad