cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
328
Views
0
Helpful
2
Replies

STP Issue with Cisco 3560

nouman_nabi
Beginner
Beginner

Hi,

I have configured my switch port gi0/1 with following config but when I run stp command it shows me port type p2p instead of p2p Edge

Goble commands

spanning-tree mode pvst

spanning-tree extend system-id

interface GigabitEthernet0/1

switchport access vlan 5

switchport mode access

spanning-tree portfast

interface GigabitEthernet0/8

switchport access vlan 5

spanning-tree portfast

Interface           Role Sts Cost      Prio.Nbr Type

------------------- ---- --- --------- -------- ------------------------

Gi0/1               Desg FWD 5         128.1    P2p

Gi0/8              Desg FWD 5         128.8    P2p Edge

Please Help me what is wrong with it.

Thanks

Nomi

2 Replies 2

Julio Carvajal
Advisor
Advisor

Hello Nouman,

Configuration looks good, can you take the configuration out and place it one more time to see if it makes a difference.

The switch should place the type as P2P Edge as soon as you enter the Spanning-tree porfast command

Also what happens if you add the spanning-tree porftast default on global configuration mode.

Regards,

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC

Fabio Francisco
Beginner
Beginner

This has been covered before. Please take a look at https://supportforums.cisco.com/thread/2155657

On top of that you have statically configured the port in access mode and the other is in dynamic disarable mode. it shouldn't make any difference but I just thought to point that out.

HTH,

Fabio

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers