cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
36587
Views
37
Helpful
27
Replies
dbooth
Beginner

USB Console drivers Windows 8

Should the USB Console drivers work with Windows 8 64-bit?  I've installed the WIn 64-bit drivers and when I plug in a USB console cable I can see in Device Manager it attempting to create an endless number of COM ports?  Thanks.

27 REPLIES 27
Reza Sharifi
Hall of Fame Expert

I tried the same thing with Windows 8 64-bit and it did not work for me.  I had to use Windows 7.

HTH 

Yea, problem still exist, unable to get USB Console drivers to work in Windows 8-32/64-bit, tried everything possible no joy. It's about time the Cisco devloper's come to the party seriously!!!

I have installed VMWare and loaded Windows XP mode, only then got Cisco Console driver to work!  Windows 7-32/64-bit work's no problem, but Windows 8 being released on all new notebook model's Cisco will need to ammend the driver's

My system info: (latest console driver's not working)

OS Name Microsoft Windows 8 Pro
Version 6.2.9200 Build 9200
OS Manufacturer Microsoft Corporation
System Manufacturer Hewlett-Packard
System Model HP ProBook 6560b
System Type x64-based PC
System SKU LY446EA#ACQ
Processor Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Hewlett-Packard 68SCE Ver. F.42, 2013-07-15
SMBIOS Version 2.6
Embedded Controller Version 151.77
BIOS Mode Legacy
BaseBoard Manufacturer Hewlett-Packard
BaseBoard Name Base Board
Platform Role Mobile
Hardware Abstraction Layer Version = "6.2.9200.16442"

 

 

I was able to get this working on Windows 8.1 today by installing the Windows 64 bit driver. after that I saw a COM port that had an error. I found the process below on another post. 

On device manger, under the properties of the defective

port, driver tab, update driver. Browse my computer for driver software | Let
me pick from a list of device drivers…| Select the Cisco…| select Cisco Serial
instead of USB serial port.

thanks jkeres its work

I know this is an old thread but still wanted to post that choosing the com driver manually works! This is using console cable usb to mini usb on a catalyst 9300 connecting to my terminal pc running windows 8.1. Took me a long time to find this thread hopefully someone else will find this useful and quicker than I!

Thanks Jkeres.  Worked perfectly.  Surface Pro 3, Win 8.1 Enterprise

I got the one here to work with windows 8.1 Cisco_usbconsole_driver_3_1.zip https://software.cisco.com/download/release.html?mdfid=282979305&flowid=2621&softwareid=282855122&release=3.1&relind=AVAILABLE&rellifecycle=&reltype=latest

Actually the com port is listed now so I thought it was going to work, but I can't get hyperterm to open the com port. What software are you using?

Any update on this? I'm in the same boat right now.

You are the man!  It worked for me!

I have Installed Windows 8.1 recently, and I have discovered that the the Manufacture name (Cisco) is not on the list. So can you please tell me how to add (Cisco) on the Manufacture list?

 

Thanks 

Thanks!! This solution worked perfect for me on my Win10-64bit machine.  I had tried every type of compatibility with no luck.

This just worked for me. Someone should mark the answer!

This worked great for me running Windows 10.

Thanks!

DJ