cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1390
Views
10
Helpful
7
Replies

TCS 6.0 new install problem

RICHARD MESSINGER
Rising star
Rising star

Have a brand new TCS server I am trying to install

licenses are installed but it will will not accept web traffic.

I have turned off all of the firewall settings and I have checked in Services that the IIS server has started.

I did a little checking and it seems like it might be that it is asking for authentication but that never gets sent.

I followed everything in the install guides up to the certificate which I am not going to worry about.

what is missing?

7 Replies 7

Martin Koch
Advocate
Advocate

What happens if you access it from the windows server part itself?

Either by accessing localhost, the ip or the dns name.

If you have configured a name, is it porperly set up in dns?

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

Same error either web from pc or on the server itself:

HTTP Error 503. The service is unavailable.

dns is not resolving the name.  could that be the problem?

Chad Patterson
Cisco Employee
Cisco Employee

Hey Richard,

I believe that you are hitting this bug:

https://tools.cisco.com/bugsearch/bug/CSCui51592

It is a known issue with the new TCS 6.0 software. In the bug details it will show you how you can resolve this issue! If you would like assistance with this fix I would recommend opened up a case with TAC so that we can assist you.

Thanks

Chad,

That solved one problem and at least now I can get to the Web Page.

Now the problem is that when I log in as administrator, I get a Box on the Management Tab that says

Teh overview fior this server cannot be found.

Please go to the Server overview page

and there is a little box to click that just brings me back to the same page.

fustration level on this brand new box is starting to rise.

I am trying to open a TAC case, but that is also proving to be a fustration.

Hey Richard

I have the same problem as you... "The overview for this server cannot be found"

Do you have already a solution for this problem ?

Regards

Finally got corrected.

Problem was that the checksum key that Licensing originally generated was incorrect.

The TAC Licensing engineer had to generate a new one and also played around with some of the registry entries to get it working.

Open a case with Cisco Licensing to get it resolved.

Georg Kehrer
Enthusiast
Enthusiast

I have also receive TCS 6.0 on the new Plattform UCS.

my server came fully installed only activate the WIN2008.

I don't have this problem.

I have other problem with direct playing stream via WMP ( I will open a new discussion about that)

Regards

Georg

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers