キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
49886
閲覧回数
261
いいね!
306
返信

教えて!ユニファイドコラボレーション(エキスパートに質問)

CiscoJapanModerator
Rising star
Rising star

シスコのサポートエンジニアに質問して疑問を解決できる「エキスパートに質問」へようこそ!
シスコのエキスパートから、アドバイスや最新の情報が得られる場として気軽にご質問ください。

開催期間: 2016年8月1日~8月31日
担当エキスパート: ユニファイドコラボレーション製品担当エンジニア

テクニカルアシスタンスセンター(TAC) で、ユニファイドコラボレーション製品に関するテクニカルサポートを担当するエンジニア達が、1か月間ご質問に回答いたします。

[質問方法]
・サポートコミュニティへ Cisco.com ID でログインすると、この説明の右下に「返信」ボタンが表示されます。「返信」ボタンのクリック後に表示される投稿欄に質問をご記入ください。「Submit」ボタンをクリックすると質問が投稿されます。
・個別のディスカッションが進行している場合でも、新規質問の投稿は可能です。
※期間終了後の投稿は、事務局より通常コミュニティへの再投稿をご案内させて頂きます。

[エキスパートからの回答について]
・ご質問の投稿から原則数日以内に回答できるよう努めますが、内容によっては、確認に時間をいただく場合もありますのでご了承ください。
・ご質問の内容がエキスパートの担当範囲外の場合は、サポートコミュニティ事務局から適切な投稿先をご案内させて頂きます。
・エキスパートからの回答が参考になった場合は、コメント及び評価機能にてエキスパートにお伝えください。

[制限事項]
・IP テレフォニー、ボイスゲートウェイ、コンタクトセンター、UC アプリケーション、テレプレゼンスに関連するご質問のみ対象とさせて頂きます。
・ソフトウェアの不具合に関するご質問は、本ディスカッションの対象外とさせて頂きます。
・ご質問の内容がソフトウェアの不具合に該当するか、詳細な調査が必要と判断した場合は、サービスリクエストでのお問い合わせをご案内させて頂きます。

306件の返信306

こんにちは。

UDS proxyの設定は、下記のUCM11.5 Release-noteに記載があり、下記項目が設定されているかご確認ください。

上記手順にも記載がございますが、User Management > User Settings > UC Serviceにて、新たにDirectroyタイプのUCサービスを追加いただく必要がございますので、この点もご確認ください。

尚、最新版のJabber 11.7におけるUDS Proxyはbeta 機能 という扱いのため、正式なサポートではございません。確認した限りJabber側でUDP Proxy用の設定は必要ではないようですが、さらに調査が必要な場合は下記のCisco Customer Connectionのforumにてベータ機能のサポートを承っております。

http://www.cisco.com/go/ccp

よろしくお願いします。

ご回答ありがとうございます。

ご指摘いただきました設定とUCサービスの追加等を再確認いたしました。

結果としては、CUCMのステータス上では使用可となっておりますので、CUCMとAD間の設定は問題ないと考えております。

ですが、Jabber11.7からディレクトリアカウントにサインインが出来ませんので、JabberとCUCM間に何か設定が足りないと考えていましたが、Jabber側の設定が必要ないとのことで手詰まり状態です。

本機能は、beta機能扱いとのことですが、今後正式サポートはされるのでしょうか?

よろしくお願いします。

こんにちは。

JabberのUDS Proxyのサポートの時期については、現時点では決定しておりません。

設定についてはご確認いただきましたので、ログ等からの調査が必要になります。

大変お手数ですが、Cisco Customer Connectionへお問い合わせをお願いできますでしょうか。

よろしくお願いします。

上記、了解いたしました。

ご回答ありがとうございました。

Shu K
Beginner
Beginner

こんにちは

Jabber for Androidに連絡先を一括でインポートする方法はありますか?

こんにちは。

連絡先の一括追加ですが、IM&Pサーバ側でBATにより可能です。手順については、こちらをご覧ください。

Bulk Import Of User Contact Lists

また、Jabber for Androidからの一括追加はできませんが、同一ユーザがJabber for Windowsを利用されている場合は、Jabber for Windowsにて追加可能です。

Import Contact Lists

よろしくお願いします。

daru ban
Beginner
Beginner

お世話になっております。

JabberではSelf Care Portal Default Server でNoneを選択するとPublisherがSelf Care Portal Serverとして選択されるようなのですが、Noneを選択してもPubilsherにさせずに、項目が無効になるような方法はありますでしょうか?

こんにちは。

Jabber については現状無効にする機能はありません。

将来的に無効にできるよう以下の ID で機能拡張のリクエストが挙げられていますが、現時点では実装可否については未定です。

CSCux44512 No ability to disable Self Care Portal Option in Jabber

こちら古い情報でした。最新の返答↓をご確認ください。

ご回答ありがとうございます。

CSCux44512 のWorkaroundに記載の「jabber-config.xmlでselfcareURLにfalseを設定する方法」も試してみたのですが、Self Care Portal Default Serverの値が優先して反映されてしまい、Workaroundでもセルフケアポータルを無効にできませんでした。

以前の質問のとおり、jabber-config.xmlよりもService Profile(cachedUcm90ConfigStore)の設定が優先されているようです。

Jabberにおいては、Self Care Portal Default Serverの値が必ず適用されてしまうため、jabber-config.xmlでselfcareURLが適用されることはないように思えます。

どのような場合にjabber-config.xmlのselfcareURLは使用するのでしょうか。

申し訳ありませんが、先にご提示した情報が古かったようです。再度確認したところ、先月下旬にリリースされた最新の 11.7 ではSelfcare portal を無効にする機能が追加されておりました。もしお使いの Jabber が 11.7 ではない場合は、アップグレードしてお試しいただけますか。

Release Notes for Cisco Jabber for Windows 11.7

Self Care Portal—You can now show or hide the Self Care Portal tab in the Options menu by using a new parameter called ShowSelfCarePortal. This tab is displayed by default.For more information about this parameter, see the Parameters Reference Guide

CSCux44512に記載された回避策についてはこのリクエストを登録した者が記載したものになりますので、どのような試験構成で記載したか不明であり、動作確認が取れておりません。いずれにしましても既に実装されておりますのでこちらの回避策については無視してください。

ご回答ありがとうございます。

早速試してみようと思い、仮想環境に立てたWindows 7 UltimateにJabber 11.7をインストールし、サインインしようとしたところ、サインイン時にブルースクリーンになってしまい、使用することができません。

二回試して二回とも事象が発生しています。

仮想環境での制限はあるのでしょうか。

ちなみに、11.6までではこのような事象は発生しておりません。

仮装環境そのものはデータシートに記載の環境であればサポートしていますが、可能であれば実機でご検証いただけますか。

念のため、アンインストールしたあと、コマンドラインからインストールを試みてください。

msiexec.exe /i CiscoJabberSetup.msi CLEAR=1

上記対応後も改善されず、調査が必要な場合は、サービスリクエストをオープンしてください。

ご回答ありがとうございます。

仮想環境での検証は一旦諦め、実機で検証してみました。

ShowSelfCarePortalをfalseに設定することにより、セルフケアポータルタブが消えることを確認できました。

ご対応ありがとうございました。

hara.naoki1
Beginner
Beginner

EXP-C,EXP-E 8.8.1 CUCM 11.5の環境でTLS接続環境を構築しようとしているところなのですが、

B2BUA用にEXP-C、EXP-E、CUCM間はTLS verify mode ONで接続出来ています。

しかし、MRA用の構築でCUCMとEXP-C間がTLS verify mode ONだと接続出来ません。

「Server certificate '/tandberg/persistent/certs/server.pem' is invalid because it has expired」とエラーが出ます。証明書の期限もJul 11 2115になっていて期限切れにはなっていません。

証明書はCA局をOpenSSLで構築してCA証明書をEXP-C、EXP-E、CUCMのCallManager-trustとtomcat-trustへ適用してます。また、サーバー証明書も作成したCA局により発行したものを適用済みです。

通常のネイバーゾーンの場合はSIPトランクセキュリティプロファイルにX.509のサブジェクト名を入力しますが、MRAの場合そういった設定は必要ないのでしょうか。

また、TLS verify mode ONでUnified CM serversを追加するにはどのようにすればいいでしょうか。

ご教示よろしくお願い致します。

こんにちは

試しに期限を 2050年未満にしてお試しいただけないでしょうか。

Cisco Expressway Certificate Creation and UseP7

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/expressway/config_guide/X8-8/Cisco-Expressway-Certificate-Creation-and-Use-Deployment-Guide-X8-8.pdf

Note: It is worth noting that changes are being introduced to the way that dates are handled from 2050, and certificates that have expiry dates beyond that can cause operational issues.

ご回答ありがとうございます。

期限を変更致しまして、問題なくTLS verify modeをONに出来ました。

h-maeda
Beginner
Beginner

CUCM 「7.1.5.33043-1」に対して、ファイル名に k3 と記された Phone Firmware COP ファイルの

インストールを検討しております。このインストールをする為には、「ciscocm.version3-keys.cop.sgn」

が必要なのは認識しておりますが、このファイル自体がシステムにどのような影響を与えるのか

わからない為、インストール実施に踏み切る判断が出来ずにいます。

つきましては、「ciscocm.version3-keys.cop.sgn」がシステム全体に

どのような影響を及ぼすのかご教授頂けますでしょうか。

単純にRSAキーを更新するだけで電話機能に影響がなければ良いのですが。

なお、この後にCUCM Ver10.5.2へバージョンアップしたCUCMへ移行する予定です。

大変お手数ですが、よろしくお願い致します。

本ファイルはインストール時に使うcopファイルのためのRSAキーをアップデートするだけですので、電話機能には影響がありません。

ダウンロードサイトからReadmeへのリンクが貼られており、詳細が確認可能です。

http://www.cisco.com/web/software/282204704/18582/RSA3ver4.pdf

なお、本ファイルを適用できるバージョンは

This package will install on the following SystemVersions:

-8.5.1.10000-26 or anyhigher version starting with 8.5.1.xxxxx

-8.6.2.10000-12 or any higher version starting with 8.6.2.xxxxx

-9.1.2.10000-28or anyhigher version starting with 9.1.2.xxxxx

となっており、7.1.5.33043-1は対象外となります。

丁寧のご回答ありがとうございます。対象外であること承知しました。

「ciscocm.version3-keys.cop.sgn」は適応しない方向で検討します。

Satoru Tabata
Beginner
Beginner

こんにちは。

CUCMの同じメジャー・マイナーバージョン内で新しいメンテナンスリリースがリリースされると、それ以前のメンテナンスリリースはEnd-of-Maintenanceとなると認識しております。
例:CUCM10.5(1)はCUCM10.5(2)がリリースされたタイミングでEnd-of-Maintenance

End-of-Maintenanceとなると、不具合の修正も新規開発に伴う修正も行われなくなるため、是非とも最終的なメンテナンスリリースのバージョンをお客様に適用したいのですが、それを見極める方法はありますでしょうか?

つまり、現在10.5の最新のメンテナンスリリースは10.5(2)ですが、今後10.5(3)が出ないと判断できる材料などの目安はありますでしょうか?
次のメジャーバージョンがリリースされると、古いメジャーバージョンのメンテナンスリリースがインクリメントされなくなるなど、そのような傾向はあれば非常に参考になります。

Getting Started

検索バーにキーワード、フレーズ、または質問を入力し、お探しのものを見つけましょう

シスコ コミュニティをいち早く使いこなしていただけるよう役立つリンクをまとめました。みなさんのジャーニーがより良いものとなるようお手伝いします