cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5348
Views
10
Helpful
19
Replies

Cisco Unified Connection Manager IM and Presence installation fails

Oronzo Lezzi
Level 1
Level 1


Hello everyone, we are trying to install laboratory uses the Cisco Unified Connection Manager IM and Presence version10.The installation fails after a warning where there is a popup that asks if it is the first node of the configuration.From the installation manual is not clear if this product should be installed in a cluster architecture (publisher-subscriber).What should be the steps to follow?
Something has to be done on the server where we have  installed the
Cisco Unified Connection Manager?

In attachement the screenshot with popup.

Thanks in advance

 

Oronzo Lezzi

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Cisco Employee
Cisco Employee

This is outlined in the install guide

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/install/10_0_1/CUCM_BK_I95AD2FE_00_installing-cucm-100/CUCM_BK_I95AD2FE_00_installing-cucm-100_chapter_011.html#CUP0_TK_P8901E0C_00

IM&P are now a new sort of SUBs for CUCM, and as such, they need to be defined BEFORE you install them.

HTH

java

if this helps, please rate

View solution in original post

19 Replies 19

Jaime Valencia
Cisco Employee
Cisco Employee

This is outlined in the install guide

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/install/10_0_1/CUCM_BK_I95AD2FE_00_installing-cucm-100/CUCM_BK_I95AD2FE_00_installing-cucm-100_chapter_011.html#CUP0_TK_P8901E0C_00

IM&P are now a new sort of SUBs for CUCM, and as such, they need to be defined BEFORE you install them.

HTH

java

if this helps, please rate

Hi Jaime Valencia
I have similar problem with IM & Presence, with error message as attached
can you help me to solve the problem

 

Thanks

 

That's a different issue, check all your network connectivity from IM&P to CUCM, ping, DNS, etc.

As well as the vSwitch and ESXi config, vlan, etc.

HTH

java

if this helps, please rate

Dear Jaime,

Gooday. i am having an issue with the installation im and presence.its failing to contact the call manager.i can ping the imp ip add from the cli of cucm.when i issue the command 'show network cluster 'i see imp as a subscriber and has successfully authenticated via udp.what could be the challenge cos the installation keeps redirecting me to publisher settings.

i have clicked on the link u sent and have downloaded the answer file.how do  i upload it.the cucm is already working very well

I don't understand what you mean by it keeps redirecting to the publisher settings.

HTH

java

if this helps, please rate

i have resolved that issue. These are the current challenges.

The call manager and imp are on vlan 13 . Users on vlan 13 can communicate effectively through Cisco jabber. Users on different vlans are experiencing one way audio and video issue. That is users can only see and hear the other users while the other users can neither  hear nor see them

what can be done to resolve this issue.? Am pinging the other vlans from both call manager and imp.

Unless you're using MTP or TRP, audio/video is directly between your endpoints, CUCM or IM&P have nothing to do with the media flow, you'd need to look into your network to find out what's preventing the media to flow directly between endpoints.

On IM messages always have to go through the IM&P server.

HTH

java

if this helps, please rate

ok.thank for your suggestion.calls flow well between users on vlan 13 cos cucm and imp are on vlan 13.i have checked NAT and firewall. am using cisco router for the voice network while mikrotic is used for data network.

Jabber uses a sip protocol,right ?don't you think something is preventing this protocol to route to other vlans? i am trying to find out why .am going crazy

SIP signaling goes from Jabber to CUCM, but as I already mentioned, RTP is directly between endpoints. Your problem is not signaling, is media.

HTH

java

if this helps, please rate