cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
887
Views
15
Helpful
3
Replies

Upgrade UCM from 11.0 to 12.5 & effect on Voice Gateways

Jan Gilhooley
Beginner
Beginner

We are planning to upgrade our Cisco UCM from 11.0 to 12.5. We do have a number of Voice Gateways whose IOS version is below the minimum on the Cisco compatibility matrix (https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/Compatibility/CSR-Compatibility-Matrix-InteractiveHTML.html).
My basic question is how much of an issue is this really? I know that it wont be "recommended" - and would cause problems (I guess) if trying to raise a TAC with Cisco, but would it all still work "as is"?

 

For the record we have five 2900 routers running versions 15.2(4) through to 15.5(3) - Cisco recommend 15.7(3)

We also have a couple of older routers - a 2821 & 3745 - still in active service who are so old that they dont appear on the above matrix. 

 

I'm trying to work out if we can move to 12.5 first and then sort out/upgrade/replace/rationalise the gateways as a separate piece of work, or if we have to do the gateways at the same time (or before).

 

I'm pretty new to looking at IPT at this level therefore I'm very much still finding my way around, so be gentle

 

Thanks

 

Jan

2 Accepted Solutions

Accepted Solutions

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Asper the Compatibility guide for 28XX you need version 15.1(4)M12a,  nothing about  3745. But mentioned versions are not available for download from the portal. Since these two models are EOL, its recommended to move to replacement gateways ASAP. 

 

Cisco 2800 Series Integrated Services Routers (EOS)     End of Support   15.1(4)M12a

 

The below screenshot is from CUCM 12.5 for a MGCP configuration. and you can see the model which you mentioned. 

 

Screenshot 2021-05-04 at 1.53.45 PM.png



Response Signature


View solution in original post

Jonas Fraga
Enthusiast
Enthusiast

Any open protocol like SIP or H.323 should work, but any kind of integrations with CUCM/UCCX could be a problem (SCCP Media Resources, MGCP, CPA, so on).

As everyone says, replace these Gateways are very recommended.

View solution in original post

3 Replies 3

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Asper the Compatibility guide for 28XX you need version 15.1(4)M12a,  nothing about  3745. But mentioned versions are not available for download from the portal. Since these two models are EOL, its recommended to move to replacement gateways ASAP. 

 

Cisco 2800 Series Integrated Services Routers (EOS)     End of Support   15.1(4)M12a

 

The below screenshot is from CUCM 12.5 for a MGCP configuration. and you can see the model which you mentioned. 

 

Screenshot 2021-05-04 at 1.53.45 PM.png



Response Signature


Elliot Dierksen
VIP Collaborator VIP Collaborator
VIP Collaborator

The 3745 is even older than the 2821! I'll put my advice is the "use at your own risk" category, but here goes. I had problems in CUCM 9.X with 2800 series MGCP gateways, so anything MGCP could likely be a problem. SIP or H.323 PROBABLY should work, but you are on your own if you try and engage TAC. @Nithin Eluvathingal is quite correct that you need to replace those gateways as soon as you can.

Jonas Fraga
Enthusiast
Enthusiast

Any open protocol like SIP or H.323 should work, but any kind of integrations with CUCM/UCCX could be a problem (SCCP Media Resources, MGCP, CPA, so on).

As everyone says, replace these Gateways are very recommended.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: