cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1841
Views
0
Helpful
6
Replies

Upgrading CUCM, Unity, and IM&P from 10.5 to 11.0

fdouble08
Beginner
Beginner

I am in the process of preforming the standard upgrade from version 10.5 to 11.0. 

As the upgrade files are not generally available in the normal software download areas ( they tell you to use PUT ), I ordered them through PUT.  I received the files via eDelivery and the UCSInstall iso works fine for the standard upgrades done on the CUCM & Unity Connection servers.  However, via eDelivery I received "Bootable_UCSInstall_CUP_11.0.1.10000-6.sgn.iso" which I was told to use for the upgrade.  However, when I did this, I got the "Name does nto match any filter pattern" response from my Cisco IM&P server. 

Has anyone else run into this and was able to resolve?

1 Accepted Solution

Accepted Solutions

Hmm that is quite interesting and thanks for updating the forum, it will definitely others. Looks like it is something new that they have introduced with v11 but anyways nyc to know your issue got resolved.

Regards

Deepak

View solution in original post

6 Replies 6

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Are you sure you're pointing to the right TFTP/directory, the file should be recognized, and it should show it without the bootable part in the file name

HTH

java

if this helps, please rate

Yeah, it is finding the correct file.  See attached image

the iso file might be corrupted as the file is pointed to the right directory, check your eDelivery email and make sure the size and md5 value of iso file downloaded are exactly the same.

Deepak Rawat
Cisco Employee
Cisco Employee

Please note for the upgrade purpose, you need non bootable ISO but I believe on PUT tool the iso for v11 UC products (UCCX, CUCM, IM&P etc) is bootable which is used in case of fresh installation and that is why it is not working.

You can try below workaround and check if it works. If not, then contact TAC and ask for the non-bootable ISO

1) Right click on the UCCX VM via vSphere client, go to Edit Settings >> CD/DVD drive and select the bootable ISO under Datastore ISO file option. Make sure both the boxes i.e., Connected and Connect at Power On on top right hand side are checked

2) After this, go to Cisco Unified OS Administration page >> Software Upgrades >> Install/Upgrade and choose the source as DVD/CD, that way it should work

Note : Ideally the upgrade files for all the UC products are posted on CCO (pre 11.x versions) but 11.0 is a major release and a “.0” release on the 11.x train. Hence these images are not posted on CCO and should be ordered via the PUT tool only.

Regards

Deepak

fdouble08
Beginner
Beginner

I had followed up with the staff from PUT who had sent me the eDelivery email to see if they had a different file for me to use while I had also opened a TAC case.  After my email was forwarded a couple of times, a guy from PUT replied and suggested just removing the prefix "Bootable_" from the filename.  A TAC engineer had send me a link to download software, but it was a link to download the exact same software that I was having the problem with.  Believe it or not, the guy from PUT was right.  After I removed the "Bootable_" prefix from the filename, my IM&P server was able to use it to upgrade to 11.0.  Seems quite silly that it took me a day and a half to get that resolved.  Hopefully, writing about it here will save time for someone else performing the upgrade.

Thanks for your input.

Hmm that is quite interesting and thanks for updating the forum, it will definitely others. Looks like it is something new that they have introduced with v11 but anyways nyc to know your issue got resolved.

Regards

Deepak

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: