Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays
james conyers

login errors on prime collab 10.5.1

I am unable to log into Cisco Prime Collaboration 10.5.1 in any browser. It give me the error:

Server returned error -> RequestError: Unable to load j_spring_security_check status: 500

I have uninstalled Java, reinstalled it and tried many different versions but none seem to work.

What is the recommended version of Java and browser that needs to be used?

james conyers

The issue was finally resolved by rebooting the Guest OS in VSphere. Took about an hour to finally come back up, but eventually did. You can view the status of the applications by SSH into the machine and typing:

admin# show application status cpcm



Hi Jamesvc,


I faced this issue also and reboot the server and it work but the issue come back again

should be there is a solution for this !!



did you find a final solution for it as I'm facing this issue


Does that happen when you are being forced logged out on timeout and you try to log back in using the same browser session ?


Hi Philippe,


No, it just happened when I try to login this morning

and I can't login till now



What browser and browser version are you using ?

The recommendedFirefox version 24 esr


i have the same error when trying with ie and opera also



Can you clear the browser cache and re-try ?

Yes I have tried to clear all including cookies but with no success

Then I advise you restart the application processes (not the server). For this, please login to the Prime Collaboration CLI as admin and issue the following commands:

application stop cpcm      ==> wait for a success completion message

application start cpcm      ==> wait until all the processes are up

use the following command to check the processes status

show application status cpcm

Ok, I'll try this


i have tried before to reset the server and it solve the issue but it happened again then I reinstalled it then it happen again


i'll try tomorrow your advise and feedback



I saw that happening a couple of times on my lab, not only with 10.5.1 but it was always after forced logout due to timeout, and simply removing everything from the login url except the server IP address would solve the issue (hence my first question). So in your case its different and its something that engineering is not aware of. So please advise in case it happens again after going thru the steps I detailed in my previous reply and we will set up a webex to investigate.


Thanks a lot Philippe for your care

I'll update you with the results



I have the same issue. Only one user ID is impacted, but that ID face this issue all the time. We've tried to configure the user as LDAP and as local user as well, but issue still exist. The  user doesn't contain any special character, only letters.

Application restart didn't help.

Content for Community-Ad

Spotlight Awards 2021