cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3996
Views
35
Helpful
10
Replies
richb1971
Enthusiast

Unity Connection - UCS240 Invalid CPU allocation

Hi,

 

Trying to deploy Unity Connection 10.5 using 5000 user OVA. The Hardware is UCS C240M3 but when I try to power on the VM I get error message:

"CPU min outside valid range". The CPU is Intel Xeon ES-2640 @ 2.50GHz

 

I seen a TechNote thats sounds promising (http://www.cisco.com/c/en/us/support/docs/unified-communications/unity-connection/117689-problem-ucs-00.html) but I cannot change the Reservation Value as I get error message "Invalid value. Value should be between 0 amd 4998".

 

Any ideas?

10 REPLIES 10
Martin Newman
Enthusiast

I am running into this same issue with the same exact hardware

 

 

The CPU's available are 2 and the cycles are 2.499. (2 x 2.499 = 4998) which is what the OVA deployed for the reservation.

I lowered the reservation to 4997 and was able to power up the VM.

 

I deployed both the 10.5 and 10.5.2 OVA's with the same result.

Does anyone know why we are running into this issue even though we have the E5 class processor and not the E7 as mentioned in the TechNote from the original post?

And is there any issue with making the above change for a production Unity Connection?

Any help is greatly appreciated.

Jaime Valencia
Hall of Fame Cisco Employee

Thanks for the reply Jaime.

However, the OVA already deploys with a reservation of 4998Mhz but power-on is still failing.

It is only when I lower it to 4997Mhz will the VM power on.

I was able to figure out that after you deploy the 10.5 or 10.5.2 OVA, you have go into the Settings>Resources tab and simply save them. Or change it to 4997 Mhz and save and then change it back to 4998 Mhz and save.

Even though the reservation shows it is 4998 Mhz directly after deploying it, I bet the actual config file in ESXi still has 5060 Mhz and doing the above changes the config file.

We have 4 UCS C 240 M4S and none of these worked for us. I even tried 9.x and 11.x OVA's that too had same error. So I went backwards and found out I couldn't go beyond 4980 Mhz so I setup with that for now, then I had another issue if I try to install version 10.5.2 12901 it will crash in the end of the install. So I did a base install with version10.5.2 10000 that one went installed good and then I upgraded manually to 10.5.2 120901 so far it looks good for last couple of days. Not sure 4980 Mhz is good but this is what worked for us now hope Cisco will fix the OVA's soon.

that trick worked...BIG THANKS for saving me the hassle of a TAC case... :)

Thanks Jaime. I'm on a new UCS C220 M4S and had the same issue after migrating a Unity server to this new hardware. Changing to CPU reservation to 4998 worked for me. I appreciate it.

Of note, I migrated my Unity Connection VMs from older UCS C210-M2 hardware on ESXi 5.0 to new UCS C220 M4S servers running ESXi 6.5 today and ran into this same "Failed - Module 'MonitorLoop' power on failed" error. This time my VMs were beefier and were configured with 4 CPU cores and 6 GB of memory. This time I had to modify my CPU reservation from 10120 to 9976 to get the virtual machine to come up. 

 

 

I have another Cisco UCS C220 M4S that is running a 1 x Intel(R) Xeon(R) CPU E5-2630 v3 @ 2.40GHz process. After migrating my Unity Connection virtual machine to it I had to set the CPU reservation to 4788 to get it to work. That is running on a VMware ESXi 6.5U3 host.

It works. thank you.

I have changed to 4090.

Create
Recognize Your Peers
Content for Community-Ad