cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2050
Views
0
Helpful
6
Replies

Gets Faults on 1 chassis when i config or boots a blade

Sandemann
Beginner
Beginner

Hi

I gets this faults when I associate a new blade or boots a blade in one of my UCS Chassis:

<faultInst

ack="no"

cause="thermal-problem"

changeSet=""

code="F0411"

created="2013-05-24T08:11:52"

descr="Thermal condition on chassis 3 cause:Local IOM:IOM unable to get thermal sensor reading from blades(6);Peer IOM:Thermal sensor reading not available from blades(6);"

dn="sys/chassis-3/fault-F0411"

highestSeverity="critical"

id="1127612"

lastTransition="2013-05-24T08:11:52"

lc=""

occur="1"

origSeverity="critical"

prevSeverity="critical"

rule="equipment-chassis-thermal-threshold-non-recoverable"

severity="critical"

status="created"

tags="server"

type="environmental">

</faultInst>

<faultInst

ack="no"

cause="thermal-problem"

changeSet=""

code="F0410"

created="2013-05-24T08:12:47"

descr="Thermal condition on chassis 3 cause: Local IOM:Threshold crossing of thermal sensor reading on blades(1);Peer IOM:Thermal sensor reading not available from blades(6);"

dn="sys/chassis-3/fault-F0410"

highestSeverity="minor"

id="1127621"

lastTransition="2013-05-24T08:12:47"

lc=""

occur="1"

origSeverity="minor"

prevSeverity="minor"

rule="equipment-chassis-thermal-threshold-non-critical"

severity="minor"

status="created"

tags="server"

type="environmental">

</faultInst>

<faultInst

ack="no"

cause="thermal-problem"

changeSet=""

code="F0411"

created="2013-05-24T08:11:52"

descr="Thermal condition on chassis 3 cause:Local IOM:Threshold crossing of thermal sensor reading on blades(1);Peer IOM:Thermal sensor reading not available from blades(6);"

dn="sys/chassis-3/fault-F0411"

highestSeverity="critical"

id="1127612"

lastTransition="2013-05-24T08:12:47"

lc=""

occur="1"

origSeverity="critical"

prevSeverity="critical"

rule="equipment-chassis-thermal-threshold-non-recoverable"

severity="cleared"

status="created"

tags="server"

type="environmental">

</faultInst>

It fix it self, but I wonder if it's something I should do with it?

6 Replies 6

abbharga
Enthusiast
Enthusiast

Hi Stig,

Can you get the UCSM version / firmware on the IOM on chassis 3 and the CIMC versions for blades 1 and 6 on chassis 3?

This looks like a communication issue between the IOM and the blades on chassis 3.

./Abhinav

Hi.

UCSM version is 2.0.5a

IOM on Chassis is 2.0.5a

All blade in the Chassis have version 2.0.5a

Is this what you need to find out more?

Hi Stig,

I would recommend opening a TAC case for this and we can take a look at this in more details.

I was suspecting a bug, but that is fixed in the version you running.

./Abhinav

Sandemann
Beginner
Beginner