cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
756
Views
5
Helpful
7
Replies
Hubert Kupper
Beginner

1532e 5GHz lost client connection

Hello,

 

we have a 1532e outdoor AP with 8.5.140.0 running controlled by a 5520 WLC. With 5GHz and 2,4 GHz enabled and up. After a few minutes, no 5GHz client can connect to the AP. When we restart the AP, clients can connect for a while. The antennas 1 and 2 are in dual mode.

 

Regards, Hubert

1 ACCEPTED SOLUTION

Accepted Solutions

 

 - Following Patoberti's remark this measure (disabling 2Ghz) may be too  harsh or even masking the original problem : following my original reply and if problems persists (with 2Ghz enabled) you may also want to have a look into the Wireless Config Analyzer following the link from my original reply. Correct errors (obviously) but also pay attention to advisories , if any.

 M.

View solution in original post

7 REPLIES 7
marce1000
VIP Mentor

 

 - Enable client debugging for a particular MAC-addr like in controller # debug client mac_of_client (e.g.) ; then feed the output into the Wireless Debug Analyzer which can be found below :

  https://developer.cisco.com/docs/wireless-troubleshooting-tools/#!wireless-troubleshooting-tools/wireless-troubleshooting-tools

 M.

  

Ok, I try that. Thanks.

patoberli
VIP Advisor

Which frequency are you using on 5 GHz? Is it maybe detecting a DFS event?
There were also a lot of bugs fixed in the newer 8.5.151.0 release, you might want to have a look in the fixed bugs section: https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn85mr5.html#resolved-caveats_85mr5

I've downloaded and installed the 8.5.151.0 release on th WLC and will see if the problem still occours.

We disabled the 2,4GHz radio so that only the 5GHz is still active. Can this be the reason?

If it's a DFS event, then the AP needs to go radio silent. If there is no other AP or 2.4 GHz frequency available, then the clients will be offline.

So depending on the installation, it is possible to be a reason for the problems. I would not disable the 2.4 GHz frequency unless there are very good reasons for that.

It's not a DFS event. So I will enable 2,4GHz permanent. Thanks all for your help.

 

 

 - Following Patoberti's remark this measure (disabling 2Ghz) may be too  harsh or even masking the original problem : following my original reply and if problems persists (with 2Ghz enabled) you may also want to have a look into the Wireless Config Analyzer following the link from my original reply. Correct errors (obviously) but also pay attention to advisories , if any.

 M.

Create
Recognize Your Peers
Content for Community-Ad