cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
824
Views
0
Helpful
1
Replies

Cisco Prime 3.3.0 - Inventory AP count not fully syncing

Paccers
Beginner
Beginner

Hi folks,

 

I have an issue with CPI v3.3.0 at the moment where although it is performing a sync with my WLCs the total AP counts are a few hundred off and so I have a bunch of APs which are displayed as being 'Not Associated' with any WLC. This in turn affects uptime and client history counts in an in-house tool I have (polls the values from CPI via API) as there's no data because it's 'Not Associated' at that time. 

 

I can jump on the WLC and see the APs myself, I have given CPI a week to run multiple overnight syncs just in case it was just a one off or some other funky bug. If I run a manual sync from the GUI it will say it's syncing for 5 minutes then just come back marked as 'Completed' and nothing has changed.

 

I'm running 8510 and 8540 WLCs (SSO HA) and none of them have had a switchover event recently which has been the cause of some sync issues in the past.

 

Has anybody experienced this before or know if there's something glaringly obvious I'm missing? I don't want to just blow away all the AP records for fear of the sync really not working and then having even more problems with my AP record accuracy.

1 Reply 1

patoberli
VIP Alumni
VIP Alumni
Probably a bug of PI 3.3. Check if your hardware is compatible with PI 3.5 and upgrade to the latest patch release. Make 100% sure that you have a working backup before!
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: