cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
661
Views
5
Helpful
4
Replies
Gunter
Beginner

Cisco Prime Infrastructure patch 2.1.1 - installed or no?

I’ve reinstalled new Cisco Prime using the newest ISO image version 2.1.0.0.87. After that I installed the patch file (pi211_20140630_01.ubf) for version 2.1.1 and rebooted the server. After that I don’t see any information in CLI that I have version 2.1.1 installed. When I type sh ver I still see version 2.1.0.0.87. The only information which confirm this information is a “Software update” site in GUI interface where status of the patch is "Installed". Is this normal behavior?

Regards

Lukas

1 ACCEPTED SOLUTION

Accepted Solutions
mohanak
Cisco Employee

Patch installed through ubf not showing info in CLI and login page
CSCup78886

Symptom:
After installing the "2.1.1" patch (filename pi211_20140630_01.ubf) for Prime Infrastructure 2.1.0.0.87 through the Administration > Software Update page and issuing an "ncs stop/ncs start" sequence from the CLI, the version information on the Prime Infrastructure login page, the CLI output of "show version" or Help > About pages does not indicate version 2.1.1.

Conditions:

Workaround:
At this time, there is no workaround. Please confirm proper patch installation on the Administration > Software Update page. Column "Installed' with the value "Yes" and column "Pending Restart" with the value "No" indicate that the 2.1.1 patch is indeed correctly installed.

Last Modified:
Jul 22,2014
Status:
Open
Severity:
6 Enhancement
Product:
Network Level Service
Known Affected Releases:
(1)
2.1(1)

View solution in original post

4 REPLIES 4
mohanak
Cisco Employee

Patch installed through ubf not showing info in CLI and login page
CSCup78886

Symptom:
After installing the "2.1.1" patch (filename pi211_20140630_01.ubf) for Prime Infrastructure 2.1.0.0.87 through the Administration > Software Update page and issuing an "ncs stop/ncs start" sequence from the CLI, the version information on the Prime Infrastructure login page, the CLI output of "show version" or Help > About pages does not indicate version 2.1.1.

Conditions:

Workaround:
At this time, there is no workaround. Please confirm proper patch installation on the Administration > Software Update page. Column "Installed' with the value "Yes" and column "Pending Restart" with the value "No" indicate that the 2.1.1 patch is indeed correctly installed.

Last Modified:
Jul 22,2014
Status:
Open
Severity:
6 Enhancement
Product:
Network Level Service
Known Affected Releases:
(1)
2.1(1)

View solution in original post

Thank you Mohanak, that's clarify everything.

I have another problem with HA after patching Prime to version 2.1.1

https://supportforums.cisco.com/discussion/12263956/cisco-prime-infrastructure-patch-211-ha-issue

Hi mohanak,

 

Looks like I have the same issue as described in CSCup78886.

Do you have any updates regarding it?

Content for Community-Ad

This widget could not be displayed.