cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2607
Views
5
Helpful
34
Replies

Default route configuration

Tricon
Beginner
Beginner

Hello Folks,

 

I am following this guide:

https://www.cisco.com/c/en/us/support/docs/lan-switching/inter-vlan-routing/41860-howto-L3-intervlanrouting.html

 

I have successfully configured a C3750X switch into a few Vlans, one of which is hosting an Aironet 1142. The C3750 provides IP addresses via DHCP through the Aironet to a client.

 

I have a router connected to port 48 of the switch

  • The router can ping the switch
  • The switch can ping the router

The client can ping the switch in the 192.168.110.x and 192.168.120.x subnets.

 

The client can ping the switch port connected to the router 192.168.101.250.

 

The client cannot ping the router interface. I do not know why. I have tried both a routeable and Vlan based interface between the switch and the router.

 

Neither of these options work - ping fails from client to router (but works to last hop on switch).

 

eg:

Tracing route to 192.168.101.250 over a maximum of 30 hops

1   2ms   2ms  3ms  192.168.101.250

 

If someone could suggest where I need to look to be able to route from the WiFi client to the router it would be appreciated.

Thank you.

 

Switchy#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.101.1 to network 0.0.0.0

C    192.168.120.0/24 is directly connected, Vlan20
C    192.168.110.0/24 is directly connected, Vlan10
C    192.168.101.0/24 is directly connected, Vlan1
S*   0.0.0.0/0 [1/0] via 192.168.101.1

Switchy#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.101.1 to network 0.0.0.0

C    192.168.120.0/24 is directly connected, Vlan20
C    192.168.110.0/24 is directly connected, Vlan10
C    192.168.101.0/24 is directly connected, GigabitEthernet1/0/48
S*   0.0.0.0/0 [1/0] via 192.168.101.1

 

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/37, Gi1/0/38, Gi1/0/39
                                                Gi1/0/40, Gi1/0/41, Gi1/0/42
                                                Gi1/0/43, Gi1/0/44, Gi1/0/45
                                                Gi1/0/46, Gi1/0/47, Gi1/0/48
                                                Gi1/1/1, Gi1/1/2, Gi1/1/3
                                                Gi1/1/4
10   vlan10                           active    Gi1/0/1, Gi1/0/2, Gi1/0/3
                                                Gi1/0/4, Gi1/0/5, Gi1/0/6
                                                Gi1/0/7, Gi1/0/8, Gi1/0/9
                                                Gi1/0/10, Gi1/0/11, Gi1/0/12
20   vlan20                           active    Gi1/0/13, Gi1/0/14, Gi1/0/15
                                                Gi1/0/16, Gi1/0/17, Gi1/0/18
                                                Gi1/0/19, Gi1/0/20, Gi1/0/21
                                                Gi1/0/22, Gi1/0/23, Gi1/0/24
30   vlan30                           active    Gi1/0/25, Gi1/0/26, Gi1/0/27
                                                Gi1/0/28, Gi1/0/29, Gi1/0/30
                                                Gi1/0/31, Gi1/0/32, Gi1/0/33
                                                Gi1/0/34, Gi1/0/35, Gi1/0/36
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
10   enet  100010     1500  -      -      -        -    -        0      0
20   enet  100020     1500  -      -      -        -    -        0      0
30   enet  100030     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    -        0      0
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Wl0/0, Gi0/1/0, Gi0/1/1, Gi0/1/2
                                                Gi0/1/3, Gi0/1/4, Gi0/1/5
                                                Gi0/1/6, Gi0/1/7
50   VLAN0050                         active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        1002   1003
50   enet  100050     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      192.168.101.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.101.0/24 is directly connected, GigabitEthernet0/0
L        192.168.101.1/32 is directly connected, GigabitEthernet0/0
Pool vlan10 :
 Utilization mark (high/low)    : 100 / 0
 Subnet size (first/next)       : 0 / 0
 Total addresses                : 254
 Leased addresses               : 1
 Excluded addresses             : 14
 Pending event                  : none
 1 subnet is currently in the pool :
 Current index        IP address range                    Leased/Excluded/Total
 192.168.110.4        192.168.110.1    - 192.168.110.254   1     / 14    / 254

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hello,

 

add the below static route to your RouterR1:

 

--> ip route 192.168.110.0 255.255.255.0 GigabitEthernet0/0

View solution in original post

34 REPLIES 34

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

post the running configurations (sh run) of both the router and the switch. What is the IP address of the client you are trying to ping from ?

Thanks, Georg.

 

The IP address of the client machine I am using is:

192.168.110.10/24

Default Gateway is 192.168.110.1

 

Switch config:

Building configuration...

Current configuration : 7286 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switchy
!
boot-start-marker
boot-end-marker
!
enable secret 5 **********
enable password **********
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48p
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.110.1
ip dhcp excluded-address 192.168.110.250
ip dhcp excluded-address 192.168.110.251
ip dhcp excluded-address 192.168.110.252
ip dhcp excluded-address 192.168.110.253
ip dhcp excluded-address 192.168.110.254
ip dhcp excluded-address 192.168.101.1
ip dhcp excluded-address 192.168.101.2
ip dhcp excluded-address 192.168.120.1
ip dhcp excluded-address 192.168.120.2
ip dhcp excluded-address 192.168.110.2
ip dhcp excluded-address 192.168.110.3
ip dhcp excluded-address 192.168.110.4
ip dhcp excluded-address 192.168.110.5
ip dhcp excluded-address 192.168.110.6
ip dhcp excluded-address 192.168.110.7
ip dhcp excluded-address 192.168.110.8
ip dhcp excluded-address 192.168.110.9
!
ip dhcp pool vlan10
   network 192.168.110.0 255.255.255.0
   dns-server 1.1.1.3 1.0.0.3
   default-router 192.168.110.1
!
!
!
!
crypto pki trustpoint TP-self-signed-2029314176
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2029314176
 revocation-check none
 rsakeypair TP-self-signed-2029314176
!
!
crypto pki certificate chain TP-self-signed-2029314176
 certificate self-signed 01

  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/6
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/7
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/8
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/9
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/11
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/12
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/13
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/14
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/15
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/16
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/17
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/18
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/19
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/20
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/22
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/23
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/24
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/25
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/26
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/27
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/28
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/29
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/30
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/31
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/32
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/33
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/34
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/35
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/36
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 ip address 192.168.101.250 255.255.255.0
!
interface Vlan10
 ip address 192.168.110.1 255.255.255.0
!
interface Vlan20
 ip address 192.168.120.1 255.255.255.0
!
interface Vlan30
 ip address 192.168.130.1 255.255.255.0
!
ip default-gateway 192.168.101.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.101.1
ip route 192.168.101.0 255.255.255.0 192.168.101.1
ip http server
ip http secure-server
!
snmp-server community public RO
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password **********
 login
line vty 5 15
 password **********
 login
!
end

Router Config

 

Building configuration...

Current configuration : 2675 bytes
!
! No configuration change since last restart
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ********
enable password ********
!
no aaa new-model
!
clock timezone SYDNEY 10 0
service-module wlan-ap 0 bootimage autonomous
!
no ipv6 cef
!
!
!
!
!
ip name-server 8.8.8.8
ip name-server 1.1.1.1
ip cef
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941W-N/K9 sn **********
hw-module ism 0
!
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0/0/0
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.101.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
 no mop enabled
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 no ip address
 arp timeout 0
 no mop enabled
 no mop sysid
!
interface GigabitEthernet0/1
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Wlan-GigabitEthernet0/0
 description Internal switch interface connecting to the embedded AP
 no ip address
 shutdown
!
interface ATM0/0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Ethernet0/0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/1/0
 no ip address
 shutdown
!
interface GigabitEthernet0/1/1
 no ip address
 shutdown
!
interface GigabitEthernet0/1/2
 no ip address
 shutdown
!
interface GigabitEthernet0/1/3
 no ip address
 shutdown
!
interface GigabitEthernet0/1/4
 no ip address
 shutdown
!
interface GigabitEthernet0/1/5
 no ip address
 shutdown
!
interface GigabitEthernet0/1/6
 no ip address
 shutdown
!
interface GigabitEthernet0/1/7
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 x.x.x.x 254
ip route 0.0.0.0 0.0.0.0 dhcp
!
dialer-list 1 protocol ip permit
!
!
!
!
!
snmp-server community public RO
snmp-server enable traps entity-sensor threshold
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password **********
 login
 transport input all
!
scheduler allocate 20000 1000
ntp server 132.163.97.5
end

Thanks, Georg

[sorry this appeared to go missing]

 

The configuration of the client machine is:

IP 192.168.110.10/24

Gateway 192.168.110.1

 

Switch Configuration is:

 

Building configuration...

Current configuration : 7286 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switchy
!
boot-start-marker
boot-end-marker
!
enable secret 5 **********
enable password **********
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48p
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.110.1
ip dhcp excluded-address 192.168.110.250
ip dhcp excluded-address 192.168.110.251
ip dhcp excluded-address 192.168.110.252
ip dhcp excluded-address 192.168.110.253
ip dhcp excluded-address 192.168.110.254
ip dhcp excluded-address 192.168.101.1
ip dhcp excluded-address 192.168.101.2
ip dhcp excluded-address 192.168.120.1
ip dhcp excluded-address 192.168.120.2
ip dhcp excluded-address 192.168.110.2
ip dhcp excluded-address 192.168.110.3
ip dhcp excluded-address 192.168.110.4
ip dhcp excluded-address 192.168.110.5
ip dhcp excluded-address 192.168.110.6
ip dhcp excluded-address 192.168.110.7
ip dhcp excluded-address 192.168.110.8
ip dhcp excluded-address 192.168.110.9
!
ip dhcp pool vlan10
   network 192.168.110.0 255.255.255.0
   dns-server 1.1.1.3 1.0.0.3
   default-router 192.168.110.1
!
!
!
!
crypto pki trustpoint TP-self-signed-2029314176
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2029314176
 revocation-check none
 rsakeypair TP-self-signed-2029314176
!
!
crypto pki certificate chain TP-self-signed-2029314176
 certificate self-signed 01

  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/6
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/7
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/8
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/9
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/11
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/12
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/13
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/14
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/15
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/16
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/17
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/18
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/19
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/20
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/22
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/23
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/24
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/25
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/26
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/27
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/28
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/29
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/30
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/31
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/32
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/33
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/34
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/35
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/36
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 ip address 192.168.101.250 255.255.255.0
!
interface Vlan10
 ip address 192.168.110.1 255.255.255.0
!
interface Vlan20
 ip address 192.168.120.1 255.255.255.0
!
interface Vlan30
 ip address 192.168.130.1 255.255.255.0
!
ip default-gateway 192.168.101.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.101.1
ip route 192.168.101.0 255.255.255.0 192.168.101.1
ip http server
ip http secure-server
!
snmp-server community public RO
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password **********
 login
line vty 5 15
 password **********
 login
!
end

Router:

 

Building configuration...

Current configuration : 2675 bytes
!
! No configuration change since last restart
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ********
enable password ********
!
no aaa new-model
!
clock timezone SYDNEY 10 0
service-module wlan-ap 0 bootimage autonomous
!
no ipv6 cef
!
!
!
!
!
ip name-server 8.8.8.8
ip name-server 1.1.1.1
ip cef
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941W-N/K9 sn **********
hw-module ism 0
!
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0/0/0
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 ip address 192.168.101.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
 no mop enabled
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 no ip address
 arp timeout 0
 no mop enabled
 no mop sysid
!
interface GigabitEthernet0/1
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface Wlan-GigabitEthernet0/0
 description Internal switch interface connecting to the embedded AP
 no ip address
 shutdown
!
interface ATM0/0/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Ethernet0/0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/1/0
 no ip address
 shutdown
!
interface GigabitEthernet0/1/1
 no ip address
 shutdown
!
interface GigabitEthernet0/1/2
 no ip address
 shutdown
!
interface GigabitEthernet0/1/3
 no ip address
 shutdown
!
interface GigabitEthernet0/1/4
 no ip address
 shutdown
!
interface GigabitEthernet0/1/5
 no ip address
 shutdown
!
interface GigabitEthernet0/1/6
 no ip address
 shutdown
!
interface GigabitEthernet0/1/7
 no ip address
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 x.x.x.x 254
ip route 0.0.0.0 0.0.0.0 dhcp
!
dialer-list 1 protocol ip permit
!
!
!
!
!
snmp-server community public RO
snmp-server enable traps entity-sensor threshold
!
control-plane
!
!
!
line con 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 password **********
 login
 transport input all
!
scheduler allocate 20000 1000
ntp server 132.163.97.5
end

Hi Georg,

It appears that my replies are being lost.

 

Client address is:

 

IP 192.168.110.10/24

GW 192.168.110.1

Switch Config

Building configuration...

Current configuration : 7286 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switchy
!
boot-start-marker
boot-end-marker
!
enable secret 5 **********
enable password **********
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48p
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.110.1
ip dhcp excluded-address 192.168.110.250
ip dhcp excluded-address 192.168.110.251
ip dhcp excluded-address 192.168.110.252
ip dhcp excluded-address 192.168.110.253
ip dhcp excluded-address 192.168.110.254
ip dhcp excluded-address 192.168.101.1
ip dhcp excluded-address 192.168.101.2
ip dhcp excluded-address 192.168.120.1
ip dhcp excluded-address 192.168.120.2
ip dhcp excluded-address 192.168.110.2
ip dhcp excluded-address 192.168.110.3
ip dhcp excluded-address 192.168.110.4
ip dhcp excluded-address 192.168.110.5
ip dhcp excluded-address 192.168.110.6
ip dhcp excluded-address 192.168.110.7
ip dhcp excluded-address 192.168.110.8
ip dhcp excluded-address 192.168.110.9
!
ip dhcp pool vlan10
   network 192.168.110.0 255.255.255.0
   dns-server 1.1.1.3 1.0.0.3
   default-router 192.168.110.1
!
!
!
!
crypto pki trustpoint TP-self-signed-2029314176
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2029314176
 revocation-check none
 rsakeypair TP-self-signed-2029314176
!
!
crypto pki certificate chain TP-self-signed-2029314176
 certificate self-signed 01

  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/6
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/7
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/8
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/9
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/11
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/12
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/13
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/14
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/15
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/16
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/17
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/18
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/19
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/20
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/22
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/23
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/24
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/25
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/26
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/27
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/28
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/29
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/30
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/31
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/32
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/33
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/34
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/35
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/36
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 ip address 192.168.101.250 255.255.255.0
!
interface Vlan10
 ip address 192.168.110.1 255.255.255.0
!
interface Vlan20
 ip address 192.168.120.1 255.255.255.0
!
interface Vlan30
 ip address 192.168.130.1 255.255.255.0
!
ip default-gateway 192.168.101.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.101.1
ip route 192.168.101.0 255.255.255.0 192.168.101.1
ip http server
ip http secure-server
!
snmp-server community public RO
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password **********
 login
line vty 5 15
 password **********
 login
!
end

Hello,

 

looks like it...if you cannot attach the configs (sh run) then just paste them in...

I'll try again...(3rd time...)

Building configuration...

Current configuration : 7286 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switchy
!
boot-start-marker
boot-end-marker
!
enable secret 5 **********
enable password **********
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48p
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.110.1
ip dhcp excluded-address 192.168.110.250
ip dhcp excluded-address 192.168.110.251
ip dhcp excluded-address 192.168.110.252
ip dhcp excluded-address 192.168.110.253
ip dhcp excluded-address 192.168.110.254
ip dhcp excluded-address 192.168.101.1
ip dhcp excluded-address 192.168.101.2
ip dhcp excluded-address 192.168.120.1
ip dhcp excluded-address 192.168.120.2
ip dhcp excluded-address 192.168.110.2
ip dhcp excluded-address 192.168.110.3
ip dhcp excluded-address 192.168.110.4
ip dhcp excluded-address 192.168.110.5
ip dhcp excluded-address 192.168.110.6
ip dhcp excluded-address 192.168.110.7
ip dhcp excluded-address 192.168.110.8
ip dhcp excluded-address 192.168.110.9
!
ip dhcp pool vlan10
network 192.168.110.0 255.255.255.0
dns-server 1.1.1.3 1.0.0.3
default-router 192.168.110.1
!
!
!
!
crypto pki trustpoint TP-self-signed-2029314176
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2029314176
revocation-check none
rsakeypair TP-self-signed-2029314176
!
!
crypto pki certificate chain TP-self-signed-2029314176
certificate self-signed 01

quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
no ip route-cache cef
no ip route-cache
shutdown
!
interface GigabitEthernet1/0/1
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/2
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/3
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/4
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/5
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/6
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/7
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/8
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/9
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/10
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/11
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/12
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/13
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/14
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/15
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/16
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/17
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/18
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/19
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/20
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/21
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/22
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/23
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/24
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/25
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/26
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/27
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/28
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/29
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/30
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/31
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/32
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/33
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/34
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/35
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/36
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
ip address 192.168.101.250 255.255.255.0
!
interface Vlan10
ip address 192.168.110.1 255.255.255.0
!
interface Vlan20
ip address 192.168.120.1 255.255.255.0
!
interface Vlan30
ip address 192.168.130.1 255.255.255.0
!
ip default-gateway 192.168.101.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.101.1
ip route 192.168.101.0 255.255.255.0 192.168.101.1
ip http server
ip http secure-server
!
snmp-server community public RO
!
!
line con 0
exec-timeout 0 0
line vty 0 4
password **********
login
line vty 5 15
password **********
login
!
end

Building configuration...

Current configuration : 2675 bytes
!
! No configuration change since last restart
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ********
enable password ********
!
no aaa new-model
!
clock timezone SYDNEY 10 0
service-module wlan-ap 0 bootimage autonomous
!
no ipv6 cef
!
!
!
!
!
ip name-server 8.8.8.8
ip name-server 1.1.1.1
ip cef
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1941W-N/K9 sn **********
hw-module ism 0
!
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0/0/0
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.101.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled
!
interface wlan-ap0
description Service module interface to manage the embedded AP
no ip address
arp timeout 0
no mop enabled
no mop sysid
!
interface GigabitEthernet0/1
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Wlan-GigabitEthernet0/0
description Internal switch interface connecting to the embedded AP
no ip address
shutdown
!
interface ATM0/0/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/0/0
no ip address
shutdown
!
interface GigabitEthernet0/1/0
no ip address
shutdown
!
interface GigabitEthernet0/1/1
no ip address
shutdown
!
interface GigabitEthernet0/1/2
no ip address
shutdown
!
interface GigabitEthernet0/1/3
no ip address
shutdown
!
interface GigabitEthernet0/1/4
no ip address
shutdown
!
interface GigabitEthernet0/1/5
no ip address
shutdown
!
interface GigabitEthernet0/1/6
no ip address
shutdown
!
interface GigabitEthernet0/1/7
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
ip route 0.0.0.0 0.0.0.0 x.x.x.x 254
ip route 0.0.0.0 0.0.0.0 dhcp
!
dialer-list 1 protocol ip permit
!
!
!
!
!
snmp-server community public RO
snmp-server enable traps entity-sensor threshold
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
password **********
login
transport input all
!
scheduler allocate 20000 1000
ntp server 132.163.97.5
end

Switch Config

 

Building configuration...

Current configuration : 7286 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switchy
!
boot-start-marker
boot-end-marker
!
enable secret 5 **********
enable password **********
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48p
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.110.1
ip dhcp excluded-address 192.168.110.250
ip dhcp excluded-address 192.168.110.251
ip dhcp excluded-address 192.168.110.252
ip dhcp excluded-address 192.168.110.253
ip dhcp excluded-address 192.168.110.254
ip dhcp excluded-address 192.168.101.1
ip dhcp excluded-address 192.168.101.2
ip dhcp excluded-address 192.168.120.1
ip dhcp excluded-address 192.168.120.2
ip dhcp excluded-address 192.168.110.2
ip dhcp excluded-address 192.168.110.3
ip dhcp excluded-address 192.168.110.4
ip dhcp excluded-address 192.168.110.5
ip dhcp excluded-address 192.168.110.6
ip dhcp excluded-address 192.168.110.7
ip dhcp excluded-address 192.168.110.8
ip dhcp excluded-address 192.168.110.9
!
ip dhcp pool vlan10
   network 192.168.110.0 255.255.255.0
   dns-server 1.1.1.3 1.0.0.3
   default-router 192.168.110.1
!
!
!
!

crypto pki trustpoint TP-self-signed-2029314176
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2029314176
 revocation-check none
 rsakeypair TP-self-signed-2029314176
!
!
crypto pki certificate chain TP-self-signed-2029314176
 certificate self-signed 01

  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/5
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/6
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/7
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/8
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/9
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/11
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/12
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/13
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/14
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/15
 switchport access vlan 20
 switchport mode access

!
interface GigabitEthernet1/0/16
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/17
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/18
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/19
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/20
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/22
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/23
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/24
 switchport access vlan 20
 switchport mode access
!
interface GigabitEthernet1/0/25
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/26
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/27
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/28
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/29
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/30
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/31
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/32
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/33
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/34
 switchport access vlan 30
 switchport mode access
!

interface GigabitEthernet1/0/35
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/36
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet1/0/37
!
interface GigabitEthernet1/0/38
!
interface GigabitEthernet1/0/39
!
interface GigabitEthernet1/0/40
!
interface GigabitEthernet1/0/41
!
interface GigabitEthernet1/0/42
!
interface GigabitEthernet1/0/43
!
interface GigabitEthernet1/0/44
!
interface GigabitEthernet1/0/45
!
interface GigabitEthernet1/0/46
!
interface GigabitEthernet1/0/47
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 ip address 192.168.101.250 255.255.255.0
!
interface Vlan10
 ip address 192.168.110.1 255.255.255.0
!
interface Vlan20
 ip address 192.168.120.1 255.255.255.0
!
interface Vlan30
 ip address 192.168.130.1 255.255.255.0
!
ip default-gateway 192.168.101.1
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.101.1
ip route 192.168.101.0 255.255.255.0 192.168.101.1
ip http server
ip http secure-server
!
snmp-server community public RO
!
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password **********
 login
line vty 5 15
 password **********
 login
!
end

I'll try to attach.

 

 

Hello,

 

what is the IP address of the client you are pinging from ?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: