cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8140
Views
0
Helpful
12
Replies

NCS unable to communicate with MSE

sethisanjeev
Beginner
Beginner

Hello,

I am trying to add a MSE 3300 to the NCS from the management console.

The MSE is at 192.168.200.10 (eth0) and the NCS is at 192.168.200.7

I am able to ping the NCS from the MSE. There is no firewall between these two.

'msed' is up and running as verified by '/etc/init.d/msed status'

'eth0' is up and running as verified by /etc/init.d/network status'

I ran the setup utility in the MSE and set the NCS communication userid/password to 'admin/admin' which is the default. I rebooted and restarted the msed service.

In the NCS, I do (Services->MObility Services Engine -> Add Mobility Services Engine -> Go)  and then set the IP, username, password.

At this point, the message I get back is 'No response from the Server. It may be unreachable, or server is down or HTTPS connection to server failed'

So, what am I not doing correctly? Both the NCS and MSE are on the same subnet and no firewall.  Any help please?

12 Replies 12

Scott Fella
Hall of Fame
Hall of Fame

I would rerun the setup script and when it ask for the communication username and password, enter 'D' IIRC is to set it back to default. Don't enter admin/admin... I ran into issues trying to change this. Then the MSE will be restarted and try again.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Thanks for your response Scott.

Just tried what you suggested and still no joy.

I poked in the NCS logs and I am getting a message 'Handling ServerEngineUnreachableException, reason:

RAW PING to 192.168.200.10 Port: 443 failed" where 192.168.200.10 is the MSE device.

Then it tries to ping port 8001 and fails.

I logged in NCS via SSH and pinged 192.168.200.10 and it works. So I am not sure what is going on.

Well that is how I have delt with that issue in the past.  When your trying to add the MSE, your not touching the default username and password for the WCS communications are you?  The only thing else I would try is to rerun the startup and reboot the MSE and maybe restart the NCS and see if that helps.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

No, I am not changing the default user/pwd for NCS communication in the MSE setup. I have re-run the setup script and rebooted about 4 times today. No luck.

Would there be any issues with iptables on the MSE, that I can check?

Thanks

I'm talking about in NCS when you add the MSE. The defaults are hashed in there and I don't touch that. Also I should of mentioned is that I reboot the appliance not just restart the service.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Is your MSE and NCS the same version?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Sanjeev,

You could ping it but if port 443 is blocked the add operation would fail. NCS uses 443 & 8001 to communicate to the MSE.

From the NCS server's CLI, try

telnet port 443

does it connect ?

Also, make sure there are no iptables (host based firewall on Linux) setup on the MSE side to block these ports ? The command "iptables -L" would list the rules & "iptables -F" would flush the rules.

Ram

@Scott - I power cycled the appliance not just a reboot. Here's the versions that I have

MSE: 7.2.110

NCS: 1.1.1.24

@Ram - I checkd port 443, 8001 and for port 443, I get a connection refused error and at 8001, it connects.

I checked the iptables and these ports were not blocked.

I am currently re-installing the MSE image so I can go back to factory default and then try again. Hopefully, this shouuld work.

Thanks very much for your responses