cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
27536
Views
35
Helpful
43
Replies
amel.idrizovic
Beginner

Web Gui problem

I have problem with my air ap 1702i converted to w7 ios.all is ok but when i login on web gui and try save or apply anything i get error 404 not found

 

Any tip

Tnx

43 REPLIES 43
luiscandelario4
Beginner

So, I am having the same issue after change a 3503i AP over to autonomous mode.  I don't have an issue configuring it via CLI, but I would like to have accessed and being able to make changes via the GUI.  ap3g1-k9w7-tar.153-3JF12i.tar is the OSI

 

Has anyone found a working solution? 

This version is supposed to work: ap3g2-k9w7-xx.153-3.JF10 (ap3g2-k9w7-tar.153-3.JF10.tar)

https://software.cisco.com/download/home/283307699/type/284180979/release/15.3.3-JF10

Ewald
Beginner

I am using ap3g2-k9w7-xx.153-3.JF14 which has the same problem for me.

However I do not have a valid Cisco support account (this AP was gifted to me).

Downgrading or upgrading through my own account is not an option for me. Anyone able to help me out?

Umair Awan has shared OneDrive files with you. To view them, click the links below.

[https://r1.res.office365.com/owa/prem/images/dc-generic_20.png]
ap3g2-k9w7-tar.152-4.JB6.tar


[https://r1.res.office365.com/owa/prem/images/dc-generic_20.png]
ap3g2-k9w7-tar.153-3.JF12i.tar

try those links attached to the mail, if not useful then try to download from the below link

http://f.usht.ru/Cisco/IOS/Wireless/AP-Autonomous/

Thank you, you are amazing! It is fixed now

You are welcome

Hi,

I have the same problem with an 3702i. Do you have a firmware for this one? I'm unable to download it.

Thanks

I Have sent you an email.

http://f.usht.ru/Cisco/IOS/Wireless/AP-Autonomous/

try to download from this link and let me know if not available, I will find out for you.

It works with the older firmware ap3g2-k9w7-tar.153-3.JAB.tar.
Many thanks!

Good day  Umair Awan!

 

I have:

Product/Model Number: AIR-CAP2702E-E-K9

System Software Filename: ap3g2-k9w7-xx.153-3.JPK1

System Software Version: 15.3(3)JPK1

Bootloader Version: BOOTLDR: C2700 Boot Loader (AP3G2-BOOT-M) LoaderVersion 15.2(4)JB5m, RELEASE SOFTWARE (fc2)

and when changing settings, get error: 404 not found!

 

Please help fix this!

 

Hi,

Clean install older version like which were released upto year -2017.

Yes, you can try if it works fine.
rtydevine
Beginner

Hi

Had same problem using ap3g2-k9w7-tar.153-3.JPK2.tar

 

Solved with ap3g2-k9w7-tar.153-3.JPJ2.tar

 

hope it help

Create
Recognize Your Peers
Content for Community-Ad