Showing results for 
Search instead for 
Did you mean: 

Web Gui problem


I have problem with my air ap 1702i converted to w7 ios.all is ok but when i login on web gui and try save or apply anything i get error 404 not found


Any tip


49 Replies 49

Yes, you can try if it works fine.



Had same problem using ap3g2-k9w7-tar.153-3.JPK2.tar


Solved with ap3g2-k9w7-tar.153-3.JPJ2.tar


hope it help

Eric Tucker
Rising star
Rising star

I tried the IOS CA cert route and SNTP/SSH v2 didnt work for my 1602i with 


but.......... the Cisco Network Assistant Did! and its still free to download! 


There are a few things you can try to resolve the error 404 when trying to save or apply changes to the web GUI of your Cisco Air-AP 1702i converted to W7 IOS:

  1. Verify the IP address. Make sure that you are using the correct IP address to access the web GUI. You can find the IP address on the AP itself, or by using a network scanner to find all of the devices on your network.
  2. Clear the browser cache and cookies. Sometimes, a corrupt cache or cookie can cause problems with the web GUI. To clear the cache and cookies, follow the instructions for your specific browser.
  3. Restart the AP. A simple restart can often fix minor problems with the AP, including problems with the web GUI.
  4. Upgrade the firmware. If you are using an older version of the firmware, upgrading to the latest version can sometimes fix problems with the web GUI. You can download the latest firmware from the Cisco website.
  5. Reset the AP to factory defaults. If you have tried all of the above and you are still getting the error 404, you may need to reset the AP to factory defaults. This will erase all of the configuration data on the AP, so be sure to back up your configuration before doing this. To reset the AP to factory defaults, press and hold the reset button for 10 seconds.

If you are still getting the error 404 after trying all of the above, you may need to contact Cisco support for further assistance.

Here are some additional tips:

  • Try accessing the web GUI using a different browser.
  • Try accessing the web GUI from a different computer.
  • Try disabling any antivirus or firewall software that you are using.
  • Try connecting to the AP using a wired connection instead of a wireless connection.

If you are still having problems, please provide more information about your setup, such as the version of W7 IOS that you are using and the specific error message that you are getting.

Really Jacob?? This was your cut & paste answer from somewhere else here after 4 years?  You don't even understand the issue that is/was going on here.   Is Cisco giving out points or something for "helpful" post upvotes?  Ridiculous.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: