cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
738
Views
5
Helpful
2
Replies

Wireless-management address disappearing

neil_titchener
Beginner
Beginner

Hi All,

I'm trying to deploy a pair of C9800-CL virtual WLCs but they appear to be very buggy.  for now lets focus on one problem.  I've built the devices twice now with only the minimum configuration applied, enough to manage the devices and get HA working using MRI+RP.  The code I'm running is 17.1.04.  The switch priorities are set to 1 and 2.  The config is as follows:

#Management interface

interface GigabitEthernet1
no switchport
ip address 10.32.68.17 255.255.255.248
negotiation auto
no mop enabled
no mop sysid
#Trunk interface
interface GigabitEthernet2
description Wireless management
switchport trunk native vlan 666
switchport trunk allowed vlan 550
switchport mode trunk
negotiation auto
no mop enabled
no mop sysid
#Wireless management interface
interface Vlan550
description management

ip address 10.x.x.1
no mop enabled
no mop sysid

#  Routing

various static routes for management plus default route

wireless management interface Vlan550

redun-management interface Vlan550 chassis 1 address 10.x.x.1 chassis 2 address 10.x.x.2

The problem is on both occasions after a short while, a few days or a week, the VL550 IP address disappears from the running config.  It's still visible in the start-config.  As it's used for MRI HA it's not possible to re-add it.

 

Has anyone else experienced this and is there a solution to this issue.  So Far I've found these virtual WLCs have have lots of issues.

 

2 Replies 2

patoberli
VIP Advisor VIP Advisor
VIP Advisor

This is a deferred software release, I'd suggest trying this long term release: https://software.cisco.com/download/home/286322605/type/282046477/release/Amsterdam-17.3.3?catid=278875243

Apologies, I got the version wrong, we're running 17.4.1.  I have a Webex with Cisco on Monday so I'll post the outcome of that here.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: