cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
366
Views
0
Helpful
4
Replies
b_ferguson
Beginner

WLAN Controller not changing channels

We have a 2000 wireless controller with 4 1240 access points connected to it. The users would like to run their current non-cisco wireless network until all testing has been completed with the new cisco wireless installation. We have their old wireless on channel 11. It is my understanding that the WLAN Controller should see the old wireless gear and readjust itself so that there no interference. Well the problem is that the Cisco aps that can see the old wireless gear is setting itself with the same channel and not adjusting itself, it basically acts like it doesn't even care that the other wireless network is there. Is there a setting somewhere that I'm missing on the controller?? Any help would be greatly appreciated..

4 REPLIES 4
ethiel
Participant

Assuming you are running 4.x software on the controller (don't know if the options are worded the same in 3.x) go to the following:

Wireless->802.11b/g->Auto RF and check the settings "Avoid Foreign AP Interference" and "Avoid non-802.11b noise".

Repeat that for 802.11a. I suspect that those boxes are not checked currently.

Also be sure that "Channel assignment Method" is not off. If it is manual, you will want to run it after you make the above changes. If it is automatic, wait 600 seconds and see if they change channels.

-Eric

Also bear in mind that the Cisco kit will only use channels 1,6 and 11 as these are the only non-overlapping channels.

As such, APs close to the old wireless kit should use the other channels, but 11 will be reused somewhere if there are 3 or more new APs in proximity to each other.

Selecting to use channel 11 may be the better choice than using 1 or 6 for a given AP depending on your layout...

Regards

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!

We checked those areas and the box was checked to avoid foreign ap interference but the cisco aps are still not avoiding them, it acts like it doesn't even see that the other access points are on the same channel.

Is "Avoid non-802.11b noise" also checked?

On the controller if you go to management->trap logs, do you see any events that mention RF Manager changing channels? How about interference profile failed?

How about in monitor->rogue APs. Does it see the existing APs there?

In Wireless->802.11b/g radios, what channels and power levels do you see for your current ones?

Sorry for so many questions, I haven't see this as an issue before. One thing you could try is setting channel selection to manual and kicking it off. It shouldn't matter, but you never know.

-Eric

Create
Recognize Your Peers
Content for Community-Ad