02-04-2022 07:25 AM
interface Virtual-Template1
description PPPOE
mtu 1492
ip dhcp client lease 1 0 0
ip unnumbered Loopback0
no ip redirects
no ip proxy-arp
ip nat inside
ip tcp adjust-mss 1452
no logging event link-status
peer default ip address dhcp-pool PPPOE
ppp mtu adaptive
ppp authentication pap chap PPPOE
ppp authorization PPPOE
ppp accounting PPPOE
ppp ipcp dns 217.24.241.205 217.24.241.206
!
interface Dialer1
!
router bgp 65007
bgp log-neighbor-changes
neighbor 172.17.3.1 remote-as 65000
neighbor 172.17.5.1 remote-as 65000
!
address-family ipv4
network 79.106.185.0 mask 255.255.255.240
network 79.106.226.0 mask 255.255.255.224
network 79.106.226.32 mask 255.255.255.248
network 79.106.226.40 mask 255.255.255.252
network 79.106.226.48 mask 255.255.255.240
network 79.106.244.16 mask 255.255.255.248
neighbor 172.17.3.1 activate
neighbor 172.17.3.1 soft-reconfiguration inbound
neighbor 172.17.3.1 route-map ALB-IN in
neighbor 172.17.3.1 route-map ALB-OUT out
neighbor 172.17.5.1 activate
neighbor 172.17.5.1 soft-reconfiguration inbound
neighbor 172.17.5.1 route-map ALB-IN in
neighbor 172.17.5.1 route-map ALB-OUT out
exit-address-family
!
ip forward-protocol nd
ip ftp username nexus
ip ftp password 7 070172545B1A17560F0718
no ip http server
no ip http secure-server
ip tftp source-interface GigabitEthernet0
ip nat settings mode cgn
no ip nat settings support mapping outside
ip nat settings pap bpa step-size 8
ip nat settings nonpatdrop
ip nat translation timeout 300
ip nat translation tcp-timeout 2500
ip nat translation udp-timeout 300
ip nat translation finrst-timeout 45
ip nat translation syn-timeout 45
ip nat translation dns-timeout 45
ip nat translation icmp-timeout 45
ip nat pool NAT-POOL 79.106.226.1 79.106.226.30 netmask 255.255.255.224
ip nat inside source static tcp 192.168.66.10 23 79.106.226.22 233 extendable
ip nat inside source static udp 192.168.66.10 161 79.106.226.22 1161 extendable
ip nat inside source static tcp 192.168.90.100 1212 79.106.226.22 1212 extendable
ip nat inside source static tcp 192.168.34.99 8080 79.106.226.22 8080 extendable
ip nat inside source static tcp 192.168.90.100 25461 79.106.226.22 25461 extendable
ip nat inside source static tcp 192.168.90.150 80 79.106.226.42 80 extendable
ip nat inside source static tcp 192.168.34.100 22 79.106.226.42 225 extendable
ip nat inside source static tcp 192.168.80.100 22 79.106.226.42 2255 extendable
ip nat inside source static tcp 10.0.1.10 22 79.106.226.42 2276 extendable
ip nat inside source static tcp 192.168.80.100 3306 79.106.226.42 3306 extendable
ip nat inside source static tcp 192.168.80.100 7999 79.106.226.42 7999 extendable
ip nat inside source static tcp 192.168.33.205 8000 79.106.226.42 8000 extendable
ip nat inside source static tcp 192.168.34.100 80 79.106.226.42 8008 extendable
ip nat inside source static tcp 192.168.33.205 8080 79.106.226.42 8080 extendable
ip nat inside source static tcp 192.168.80.100 80 79.106.226.42 8877 extendable
ip nat inside source static tcp 10.50.80.4 3389 79.106.226.42 9697 extendable
ip nat inside source static tcp 10.0.1.10 80 79.106.226.43 8887 extendable
ip nat inside source list 1 pool NAT-POOL overload
ip route 10.10.0.0 255.255.240.0 192.168.17.2
ip route 10.10.88.0 255.255.255.0 10.109.109.1 name Cerrik
ip route 10.200.200.0 255.255.255.0 192.168.17.2
ip route 79.106.185.0 255.255.255.240 Null0
ip route 79.106.185.0 255.255.255.248 79.106.226.38
ip route 79.106.226.0 255.255.255.224 Null0
ip route 79.106.226.40 255.255.255.252 Null0
ip route 79.106.226.48 255.255.255.240 79.106.226.38
ip route 79.106.244.16 255.255.255.248 Null0
ip route 79.106.245.192 255.255.255.240 Null0
ip route 172.10.1.0 255.255.255.0 192.168.17.2
ip route 192.168.33.0 255.255.255.0 192.168.17.2
ip route 192.168.61.0 255.255.255.0 172.55.55.1
ip route 192.168.71.0 255.255.255.0 192.168.17.2
Can help me PLS!
Solved! Go to Solution.
02-10-2022 02:44 AM
if you like to change in ASR - change below line :
interface Virtual-Template1
description PPPOE
mtu 1492
ip dhcp client lease 1 0 0
ip unnumbered Loopback0
no ip redirects
no ip proxy-arp
ip nat inside
no ip tcp adjust-mss 1452
ip tcp adjust-mss 1480
no logging event link-status
peer default ip address dhcp-pool PPPOE
ppp mtu adaptive
ppp authentication pap chap PPPOE
ppp authorization PPPOE
ppp accounting PPPOE
ppp ipcp dns 217.24.241.205 217.24.241.206
02-04-2022 07:17 AM - edited 02-04-2022 07:23 AM
Problem with pppoe all pages ping but do not open.
version 16.9
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service unsupported-transceiver
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
platform hardware throughput level 20000000
interface Virtual-Template1
description PPPOE
mtu 1492
ip dhcp client lease 1 0 0
ip unnumbered Loopback0
no ip redirects
no ip proxy-arp
ip nat inside
ip tcp adjust-mss 1452
no logging event link-status
peer default ip address dhcp-pool PPPOE
ppp mtu adaptive
ppp authentication pap chap PPPOE
ppp authorization PPPOE
ppp accounting PPPOE
ppp ipcp dns 217.24.241.205 217.24.241.206
!
interface Dialer1
!
router bgp 65007
bgp log-neighbor-changes
neighbor 172.17.3.1 remote-as 65000
neighbor 172.17.5.1 remote-as 65000
!
address-family ipv4
network 79.106.185.0 mask 255.255.255.240
network 79.106.226.0 mask 255.255.255.224
network 79.106.226.32 mask 255.255.255.248
network 79.106.226.40 mask 255.255.255.252
network 79.106.226.48 mask 255.255.255.240
network 79.106.244.16 mask 255.255.255.248
neighbor 172.17.3.1 activate
neighbor 172.17.3.1 soft-reconfiguration inbound
neighbor 172.17.3.1 route-map ALB-IN in
neighbor 172.17.3.1 route-map ALB-OUT out
neighbor 172.17.5.1 activate
neighbor 172.17.5.1 soft-reconfiguration inbound
neighbor 172.17.5.1 route-map ALB-IN in
neighbor 172.17.5.1 route-map ALB-OUT out
exit-address-family
!
ip forward-protocol nd
ip ftp username nexus
ip ftp password 7 070172545B1A17560F0718
no ip http server
no ip http secure-server
ip tftp source-interface GigabitEthernet0
ip nat settings mode cgn
no ip nat settings support mapping outside
ip nat settings pap bpa step-size 8
ip nat settings nonpatdrop
ip nat translation timeout 300
ip nat translation tcp-timeout 2500
ip nat translation udp-timeout 300
ip nat translation finrst-timeout 45
ip nat translation syn-timeout 45
ip nat translation dns-timeout 45
ip nat translation icmp-timeout 45
ip nat pool NAT-POOL 79.106.226.1 79.106.226.30 netmask 255.255.255.224
ip nat inside source static tcp 192.168.66.10 23 79.106.226.22 233 extendable
ip nat inside source static udp 192.168.66.10 161 79.106.226.22 1161 extendable
ip nat inside source static tcp 192.168.90.100 1212 79.106.226.22 1212 extendable
ip nat inside source static tcp 192.168.34.99 8080 79.106.226.22 8080 extendable
ip nat inside source static tcp 192.168.90.100 25461 79.106.226.22 25461 extendable
ip nat inside source static tcp 192.168.90.150 80 79.106.226.42 80 extendable
ip nat inside source static tcp 192.168.34.100 22 79.106.226.42 225 extendable
ip nat inside source static tcp 192.168.80.100 22 79.106.226.42 2255 extendable
ip nat inside source static tcp 10.0.1.10 22 79.106.226.42 2276 extendable
ip nat inside source static tcp 192.168.80.100 3306 79.106.226.42 3306 extendable
ip nat inside source static tcp 192.168.80.100 7999 79.106.226.42 7999 extendable
ip nat inside source static tcp 192.168.33.205 8000 79.106.226.42 8000 extendable
ip nat inside source static tcp 192.168.34.100 80 79.106.226.42 8008 extendable
ip nat inside source static tcp 192.168.33.205 8080 79.106.226.42 8080 extendable
ip nat inside source static tcp 192.168.80.100 80 79.106.226.42 8877 extendable
ip nat inside source static tcp 10.50.80.4 3389 79.106.226.42 9697 extendable
ip nat inside source static tcp 10.0.1.10 80 79.106.226.43 8887 extendable
ip nat inside source list 1 pool NAT-POOL overload
ip route 10.10.0.0 255.255.240.0 192.168.17.2
ip route 10.10.88.0 255.255.255.0 10.109.109.1 name Cerrik
ip route 10.200.200.0 255.255.255.0 192.168.17.2
ip route 79.106.185.0 255.255.255.240 Null0
ip route 79.106.185.0 255.255.255.248 79.106.226.38
ip route 79.106.226.0 255.255.255.224 Null0
ip route 79.106.226.40 255.255.255.252 Null0
ip route 79.106.226.48 255.255.255.240 79.106.226.38
ip route 79.106.244.16 255.255.255.248 Null0
ip route 79.106.245.192 255.255.255.240 Null0
ip route 172.10.1.0 255.255.255.0 192.168.17.2
ip route 192.168.33.0 255.255.255.0 192.168.17.2
ip route 192.168.61.0 255.255.255.0 172.55.55.1
ip route 192.168.71.0 255.255.255.0 192.168.17.2
Can help me pls !!
02-04-2022 08:03 AM
i will review the config later---
try adjust MTU and check :
02-04-2022 08:27 AM - edited 02-10-2022 02:52 AM
...
02-04-2022 08:38 AM
i try ping is ok with mtu 1492
02-04-2022 08:39 AM
Df bit set ?
02-04-2022 08:59 AM
02-04-2022 03:13 PM
Try extended ping with DF bit set as mentioned in the document :
https://networklessons.com/cisco/ccie-routing-switching/pppoe-mtu-troubleshooting-cisco-ios
02-05-2022 12:14 AM
Router#show interfaces virtual-template 1 | include MTU
MTU 1492 bytes, BW 100000 Kbit/sec, DLY 100000 usec,
02-05-2022 02:06 AM
Try extended ping with DF bit set as mentioned in the document :
02-05-2022 10:34 PM
Should I try this on a client or directly on ASR?
02-05-2022 11:53 PM
the extended ping i gave you information from Router. if that ping ok
from PC - can you post lookup out put as below :
nslookup google.com
nslookup cisco.com
02-07-2022 02:59 AM
check pls
02-07-2022 03:04 AM
this is test nslookup from isp dns
02-09-2022 10:41 AM
This looks odd, may worth enable logs in router also capture wireshark output when the issue occurs.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide