cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2921
Views
0
Helpful
5
Replies
mark.rennie1
Beginner

CTIOS end of life for UCCE 11.0

Hi,

Would appreciate any advice or answer someone could provide on this query regarding UCCE v11.0 and 3rd party apps written using CTIOS.

I recently noticed that there has been an end of life issued for CTI OS on UCCE:

End-of-Sale and End-of-Life Announcement for the CTI OS and Cisco Agent Desktop for Cisco Unified Contact Center Enterpr…

We have a client who is upgrading to UCCE 11.0 - the compatibility matrix for UCCE states that they should be able to continue using CTIOS

Unified CCE Solution Compatibility Matrix for 11.0(x) - DocWiki

For this client we implement a 3rd party CRM application that integrates to UCCE via the CTIOS API.  Is this still valid to be using CTIOS on UCCE 11.0 for this integration?  The compatability matrix appears to suggest this is okay but the EOL notices states that no bug fixes will be provided post the 16th July 2016.  Concern is that this will place the solution in an unsupported state.

Should Finesse be used instead of CTIOS given the EOL notice?

Thanks,
Mark

1 ACCEPTED SOLUTION

Accepted Solutions
ewindgat
Contributor

yes, Finesse would be a good transition in this situation.

View solution in original post

5 REPLIES 5
ewindgat
Contributor

yes, Finesse would be a good transition in this situation.

View solution in original post

Hi @ewindgat

Thanks - appreciate Finesse will be what we will need to move to going forwards.

However is it unsupported to continue using CTIOS just now on UCCE 11.0 given the EOL advice?  The two links appeared to be contradictory -  saying CTIOS is EOL but you could continue using if you were an upgrade customer?

Thanks,
Mark

Hi there, did this ever get answered?

In a similar boat, with a customer using 3rd party client app for the desktop, with embedded CTIOS calls.  We need to take them to 11.5 (from 9.0) and I'm wondering about this very issue.  Seems contradictory some of the information, I just need to know if the current client will continue to work with 11.5 CTIOS of if by removing support for CTIOS desktop Cisco are now saying the API itself may well have changed so there are no guarantees existing 3rd party apps will work after an upgrade.

Would be interested to hear your experience with this one Mark.

thanks

James

I'm wondering if CTIOS server will even be available for install on the PG server itself. If Cisco is serious about this EOL, I can see it not being available.

James, did you get an answer on this? I have a client in a similar situation. any information would be greatly appreciated.

Content for Community-Ad

This widget could not be displayed.