cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
356
Views
10
Helpful
6
Replies

FIPPA not passing parameters

Phil Bradley
Enthusiast
Enthusiast

We just upgraded uccx 11.6 to 12.5su2 and are having an issue with the phones not automatically passing the parameters for single button login (id, extension,password). I enter them manually and everything works as expected. The phone is an 8851. It worked fine under http and I have the https service defined now and i would assume it works since I can manually enter the values.

1 Accepted Solution

Accepted Solutions

Hi Bill,

 

Edit: the 11.5 FIPPA admin guide does state that these need to be lower case. However the 12.5 guide they left this out. Which is strange since we used a capital letter in the parameter as stated below in 11.6 that worked!

We have resolved the issue. Apparently the parameters are now case-sensitive in 12.5. We had to use all lower case for these. In the 11.6 version, it accepted ID, Extension, and Password. 12.5 is now extension, id, and password.

According to the 12.5 FIPPA admin guide, http has been deprecated so you have to use https in the phone service url. 

View solution in original post

6 Replies 6

bill.king1
VIP Advocate VIP Advocate
VIP Advocate

You mentioned the secure portion, there's not a lot of details, but is it possible you're running into this?
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvf72252

It's possible but I can't seem to see the actual technote. Are they talking about removing the following settings?

PhilBradley_0-1669861748556.png

 

Unfortunately the TechNote is only viewable to Cisco, so you'd have to open a TAC case and refer to that specific defect CSCvf72252 (or go to your account representative or some other Cisco channel) and see if they can share the background with you/if it is the same issue.

If it is, please post back in the community in case anyone else runs into this.

No, these service URL have nothing to do with UCCX / FIPPA.
In the phone service that you have created, you should set it back to http.
This is also mentioned in the Bug.

Hi Bill,

 

Edit: the 11.5 FIPPA admin guide does state that these need to be lower case. However the 12.5 guide they left this out. Which is strange since we used a capital letter in the parameter as stated below in 11.6 that worked!

We have resolved the issue. Apparently the parameters are now case-sensitive in 12.5. We had to use all lower case for these. In the 11.6 version, it accepted ID, Extension, and Password. 12.5 is now extension, id, and password.

According to the 12.5 FIPPA admin guide, http has been deprecated so you have to use https in the phone service url. 

Glad you got it working and for sharing. In this tech note, the mention it being in lower case, so maybe they're more strict with it now?
https://www.cisco.com/c/en/us/support/docs/customer-collaboration/unified-contact-center-express/212115-Configure-and-Troubleshoot-Finesse-IP-Ph.html

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers