cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1661
Views
0
Helpful
6
Replies
Beginner

ICM 7.5 Outbound dialer

Hi,

In ICM 7.5 Outbound dialer - In predictive mode campaign a call connected to the customer, customer able to hear the ringback,while calls transferred to an agent. How disble this ringback?

We tried disabling in CCM ANN -ringback set to false.But still customer is hearing the ringback. What else to be checked. Kindly let me?

Is this normal in Predictive mode calling?

Thanks a lot.

Everyone's tags (5)
6 REPLIES 6
Highlighted
Collaborator

Re: ICM 7.5 Outbound dialer

Yes, this is normal.  Imagine it was an inbound call and you didn't have auto answer.  The caller will sit in the IVR  hearing queue treatment, then an agent becomes available and the customer and agent hear ringing.  Depending on how quickly the agent picks up the call the customer might hear a few rings.  A few things you could do is, ensure you have auto pick up and switch your mode or increase your agent size/reduce how many calls you make per minute.

david

Highlighted
Participant

Re: ICM 7.5 Outbound dialer

Hi CJ

This is normal to hear ringback but as you said you can disable it. You mentioned that you changed the ANN to disabled but did you actually change the Send H225 User Info to use ANN also? If you have changed both then i would expect the ANN to be disabled.

Thanks,


Matt

Highlighted
Advocate

Re: ICM 7.5 Outbound dialer

Hi,

you can find the instructions here:

http://docwiki.cisco.com/wiki/Outbound_Option_-_Configuration_Problems:_Customers_Hear_Ringback_Before_Transfer

And also check out the "Disabling Ringback During Transfer to Agent" in the Admin Guide for OO.

G.

Highlighted
Beginner

Re: ICM 7.5 Outbound dialer - Disable ringback on agent transfer

Hi All,

    Thanks for your support. Finally the outbound call ringback(During the agent transfer) is disabled.

The settings we did, in CCM service parameter,    (for MGCP Gateway)

==>On the Server and Service pulldown menus, select the Server and Service. For Service, specifyCisco CallManager.
==> go to Advance options

==> set "Optimize Media Connection Time on Outbound Redirected calls = False"  (Default True)

==> Test outbound calls.

The settings provided in the ICM 7.5 outbound guide is only for if you are using H323 Gateway.

Step 1:  Log into the Unified CM Administration window.
Step 2: Select System > Service Parameters. The Service Parameter Configuration screen appears.
Step 3: On the Server and Service pulldown menus, select the Server and Service. For Service, specifyCisco CallManager.
Step 4: Navigate to the Send H225 User Info Messagepulldown menu. Select the Use ANN forRingback option.
Step 5: Click Update.
Step 6: Repeat Steps 1 and 2.
Step 7: On the Server and Service pulldown menus, select the Server and Service. For Service, specifyCisco IP Voice Media Streaming App.

Step 8: Navigate to the Annunciator (ANN) parameters section of the screen.
Step 9: On the Run Flag pulldown menu, select False.
Step 10: Click Update.

Regards,

JP.

Highlighted
Advocate

Re: ICM 7.5 Outbound dialer - Disable ringback on agent transfer

Thanks for posting your findings. That's what makes the forum great.

Regards,

Geoff

Highlighted
Advocate

Re: ICM 7.5 Outbound dialer - Disable ringback on agent transfer

Hi all,

that's alright if you want to disable ringback. But in my understanding it also disables ringback for all calls - especially if you have a H.323 gateway and followed the steps available in the OO Admin Guide.

Pretend, you have a call center with agents for both inbond and outbound AND you don't have auto answer. The customer will be listening to some music while waiting in the queue and when ICM finds an agent, it will transfer the call to that agent - the customer will only hear the music suddenly stopping and then silence (actually in the meantime the agent's phone is ringing) - the customer will first try to ask whether there is somebody there (still silence while the agent phone is ringing) and then the customer will angrily hang up. This is actually happening at one of our call centers.

Is there a way to disable ringback for calls initiated by OO but leave ringback alone for "regular" inbound calls?

G.

CreatePlease to create content