cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1121
Views
15
Helpful
5
Replies
Highlighted
Beginner

UCCE 9 instance - Domain Manager issue

I just need to reinstall a PG-B and an AW-HDS-B, the side A is works fine and Rogger-B too. When i tried add the instance at side B, I see this error: Necessary Security Groups do not exist for instance ucce9. Please Run Domains Manager to fix this issue before adding instance ucce9. Then I open the Domain Manager i see an error and a question to fix, i accept click YES and fix, but when I return to the websetup, I still can not create the instance, the same error. Anyone know this problem?

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: UCCE 9 instance - Domain Manager issue

For some reason the security groups at the Active Directory were set like Universal", now was changed to “Domain Local” according to the Cisco Staging guide and now works fine

View solution in original post

5 REPLIES 5

Re: UCCE 9 instance - Domain Manager issue

Could you please post the error that you received while running domain
manager ?

Does the domain user have the domain admin privileges?
Beginner

Re: UCCE 9 instance - Domain Manager issue

hi dear,

 

This domain user have the privileges at the Cisco OU. The print attached, could you see please?

 

Thanks,

Chris

Re: UCCE 9 instance - Domain Manager issue

Hi ,

  1. Make sure are you accesing : mstsc -c –f or mstsc /admin or mstsc /console

While accessing using mstsc you do not have privileges

 

 

  1. Go to server manager and under group – add

Domain\administrator

Domain\cisco_icm_config

Domain\cisco_icm_setup

Domain\Facility \setup

  1. Open ICM domain Manager under Facility config & Setup – add Domain \Administrator
  2. Open ICM domain Manager under Instance config & Setup –Add Domain \Administrator

Apply & save

 

Thanks & Regards,

S. Ramamoorhty 

Beginner

Re: UCCE 9 instance - Domain Manager issue

Hello. I'm accessing by mstsc /admin. I added these users to the administrator group, but I still get the same error. Any suggestion?

Beginner

Re: UCCE 9 instance - Domain Manager issue

For some reason the security groups at the Active Directory were set like Universal", now was changed to “Domain Local” according to the Cisco Staging guide and now works fine

View solution in original post

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards