cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
6978
Views
35
Helpful
8
Replies
Adan Zuniga
Beginner

UCCX Wrap Up Time

All, 

I am needing to configure a wrap up time for the first time on UCCX 10.6. Previously, I Always had Wrap Up time set to disabled. The current customer that I am working for needs 30 between the time the agent hangs up on their current call and their next CSQ call. 

Do i only set the wrap up timer to 30? Or is there something else I have to configure. I set the timer to 30 seconds but the next call comes in to the agent as soon as they hang up on the current call. 

Thanks. 

1 ACCEPTED SOLUTION

Accepted Solutions
Deepak Rawat
Cisco Employee

Adan, you only need to do the below two things at the CSQ level for this to take effect:

1) Set Automatic Work to Enabled

2) Enable the Wrapup Time and set it to 30 seconds

Bill what you have told is correct but for UCCE :) Adan is asking for UCCX side

Regards

Deepak

View solution in original post

8 REPLIES 8
Bill Mungaven
Beginner

Adan,

There are a couple of things you need to do to enable wrap-up data.

In Configuration Manager, under List Tools, in the agent desk settings list, select the desktop setting to which you want to apply wrap-up data, in the "Work mode on incoming" parameter, select "Required with Wrapup Data." Set the wrap up time to 30.

Then, in the desktop work flow administrator, in the workflow section, select the workflow to which you want to enable wrap-up data, under the Wrap-up Data section, click on an available wrap-up data item, click the right arrow between the boxes, click the checkbox "Enable Wrap-up Data." Click apply.

See attached Word document with screenshots.

I hope this helps.

Bill

Thank you Bill, We Will upgrade to UCCE shortly and I will use your instructions then. 

Deepak Rawat
Cisco Employee

Adan, you only need to do the below two things at the CSQ level for this to take effect:

1) Set Automatic Work to Enabled

2) Enable the Wrapup Time and set it to 30 seconds

Bill what you have told is correct but for UCCE :) Adan is asking for UCCX side

Regards

Deepak

View solution in original post

Worked for us per Deepak's instructions. Thank you.
 
 
 
Adan Zuniga
Beginner

Perfect thank you Deepak. 

Worked for us per Deepak's instructions. Thank you.
Jan Slabber
Beginner

Thanks Deepak, that has worked but why does the Set Automatic Work need to be Enabled for the Wrap-Up time to work as it should?

Because the state that your in during wrap-up is Work. If not set to automatic the agent would need to manually set the state to Work after he/she ends the call to get into the wrap-up timer.

Please rate all useful posts
Content for Community-Ad

Spotlight Awards 2021