DevNet Sandbox

cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
DevNet Sandbox Community
Welcome to the DevNet Sandbox community!
Please share and collaborate on any questions, comments, or ideas here.
If you have a technical issue, please click on the "Start a Conversation" button.
Leave details in the post, such as the name of the sandbox and details about the problem. Make sure to add a label with the type of problem you are having (such as Connectivity Issues and VPN, Sandbox Reservation Issues, Sandbox Specific Technical Issues, or Other Sandbox Issues).
If you are new to our development labs, you can develop, code & configure for free with the DevNet Sandboxes today.

Forum Posts

Unable see nodes in my virl simulation and change directory to code/sbx_nxos/.can someone help. Logs: (venv) [developer@devbox ~]$virl ls --allRunning Simulations╒═══════════════════════════╤══════════╤════════════════════════════╤═══════════╕│ Simul...

Resolved! Multiple VPN Users

Hi, I need 2 additional vpn users (total of 3) and I'd like to extend my reservation for 2 weeks if possible. ThanksReservation: 079ed30f-80ef-40f0-b377-5c9d41810407 

sinnguru by Level 1
  • 1635 Views
  • 5 replies
  • 0 Helpful votes

When I try to reserve the sandbox lab "Multi-IOS Cisco Test Network", I receive the error "One or more errors occurred." I haven't run into this before. I chose another sandbox at random, "Cisco ACI Multi-Site Orchestrator", and I was able to reserve...

Hi! I reserved a IOS XE on Catalyst 9000 16.12 Code LAB.I connected to the VPN successfully but when I tried to connect to the device via SecureCRT, the terminal displayed the following message: 'Connection timed out'When I tried to ping the switch's...

Automated provisioning of the Lab environment end with Error, and does not complete. 'Discovery' resource command on 'VIRL Server_af95-e735' failed. VIRL Server_af95-e735: The selected resource driver does not contain 'GetInventory' function and is n...

palaakso by Cisco Employee
  • 453 Views
  • 2 replies
  • 0 Helpful votes

Reserved the Cisco Modelling Labs Enterprise, and it had provisioning errors.State indicates Active with error, but I did not get the email with the login information.At this point I am unable to use the Sandbox. Let me know what I need to do. These ...

JL6 by Level 1
  • 1361 Views
  • 6 replies
  • 0 Helpful votes
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Unanswered Topics
Top Solution Authors