Showing results for 
Search instead for 
Did you mean: 

Cisco 7970 Phone not booting after Factory Reset

Giovanni Ceci

Hey Community,

I got a Cisco 7970G IP phone that won't boot up after I did a factory reset. It was booting up prior to doing so. Here is what is happening when I plug it in:

- Screen shows "Cisco Systems - Copyright 2002-2005, Cisco Systems, Inc", and has a checkmark on the bottom left corner

- The line buttons are lighting up in sequence from top to bottom

- The Headset key is lit and stays that way

- After about 15 seconds, the screen dims and the check mark changes to a bullseye sign.

- There is no response from any of the keys when pressing them (including the Settings Key)

This process repeats and repeats. I checked the Bug Toolkit, and I found one that may match, but it doesn't have the same symptoms: CSCsc48289

Has anyone ever experienced this and knows how to fix it?



48 Replies 48

yes, my router serves up the Ip address.  And I have tried 3 different times to sign up and get the files, but keep getting the error message.  And what port do I plug the crossover cable into?  it has 2, one that says PC and the other for a switch I think.  Is their a way you could just upload the files?  How about TeamViewer and I can just show you what I have so far, and you could point me in the right direction?  Again, thanks man.  I've been at this for like 4 days now

Let me know your email and I'll contact you to save clogging up this thread. I can't seem to message you on here for some reason.

Hi Folks,

Am facing the same problem with 5 Cisco 7945 IP Phones where Factory reset has been done on 3 IP Phones where DHCP was not enabled.

However on the same port I tried to connect 7942 working IP Phone it goes into Configuring IP and as soon as I make DHCP disabled and by Giving Manual IP Address Phone gets registered.

Need assistance and support to making up those 5 7945 IP Phones with tftpd64

have few questions need answers to those

1)Is that intiallly working IP Phones which got Blank display can work if the Factory reset has been done when DHCP was Disabled on IP Phone..?

2) I have downloaded the tftpd64 for uploading firmware of 7945 to IP Phone but doesn't know if I can work on same port where reset has been done..?

3)I dont know how to configure tftfp64 and Is router/switch will be needing as its in our Data Center and I dont have access to go there to configure the port..?

4) I dont know where to configure option 150..Is it in tftpd64 Application or in Physical Router/Switch 

I tried to work on tftpd need all basic configuration details needs to configured on tftpd to make that phone up....

Please assist me as am trying this since from many days... 


I'm guessing this is a little late, but did this fix your issue?  I have basically the exact same problem, different phone model.

It's a 7962.  Originally I was getting the 'bullseye' in the bottom left corner.  No amount of hard resets would fix it, so I tried the "other" hard reset sequence (2nd steps in mpaneers post)... Well, now the phone is completely blank.  The lights turn on when I plug it in, but as soon as it goes to boot I see -nothing- on the screen!

Other 7962's have been flashed from this switch/CUCM, so I don't think there's any issues there.  I know that some of the phones that have been sitting for a while require a bit of a 'firmware dance' to get them up to the latest firmware - but the phone doesn't seem to even be getting that far.

I'm not sure how to proceed - forcing firmware isn't working, and hard resets don't work.  That second hard reset sequence seemed to make things even worse (if that's possible) because now the screen is constantly blank.  I never see anything on the screen.


I haven't actually had the time to try it. But jdevelasco was successful by following aokanlawon's post below. Give that a try and report back if you wouldn't mind.



Jumped the gun a bit there.

Didn't think I could get it working, but I did... however it didn't really seem to help the broken phone situation.

I see TFTPd32 receive the request and send the appropriate files to the phone.  All that "seems" fine.  However, the phones screen is still blank, and I'm not sure where it's getting stuck since there's literally nothing on the LCD.


Edit - crap, now I'm looking at the logs, it appears I keep getting a TIMEOUT - so it seems the phone never finishes downloading the files, yet it is able to connect and start downloading them?  What is going on...

Edit 2 - extended the timeout just for fun, and holy cow it seems I have a functional phone now!! Thanks again!

I'm in the exact same situation right now with a 7962G.  After factory resetting using the 123456789*0# sequence the phone sat in the "bullseye" loop.  I've also tried the alternate sequence and the phone is now simply blank.

I've tried using an alternate tftp using both Solarwinds' TFTP Server and Tftpd32 but I don't see the phone requesting any files in either case.  What information needs to go into the SEP.cnf.xml, XMLDefault.cnf.xml files that the phone would need?

I'm presently running CUCM 7.1.3-10000-11 as well.  The firmware versions I have on the publisher (the TFTP server) are SCCP42.8-5-2S.loads and SCCP42.8-5-2SR1S.loads.  The default right now is set to SCCP42.8-5-2S.

I've tried another 7962G out of the box and it upgraded and came up without issue (using the original TFTP server on the CUCM publisher).

I don't have access to any earlier versions of firmware as I do not have a service contract at the moment.

Have I bricked this phone?

You set the default to 8-5-2, but did you re-upload the defaults file for 8-5-2?  (termXX.default.loads)

I think this is where I 'saved' a few phones - the term.default.loads file on my TFTP server is different than what we have on CUCM (we probably just have whatever the newest firmware is).

That's my best guess as to why the 'alternate' TFTP server works.  I used TFTPD32, and it worked great - save for the timeout issue I mentioned earlier.

Obviously you'll have to point the phone to your TFTP server, I can't really help you there as every network is different.  Once you get the phone to reach your TFTP server, you should be golden.

Ok I assumed that if I changed the default firmware in CUCM the default load would reflect that.  I guess not.

Interestingly enough it seems this is a known bug because the 8.5.2 firmware is the only version that doesn't require a service contract to download.  So I downloaded the package, and unzipped all of the files including the term62.default.loads into my tftp folder and fired up Tftpd32. 

Rebooted the phone and bingo, the phone started requesting the files.  It still had a blank screen mind you, which was unnerving but it reset itself after the download and the wonderful Cisco splash screen appeared once again.

I re-adjusted my option 150 to point back at the CUCM tftp server and the phone happily upgraded itself to 8-5-2S and is back up and running.

That's a slick fix I'm going to have to remember.  Stars all around.

THIS! Thank you /u/arrrghhh3

Allow me to add a bit more detail as this comment saved my phones from the scrap heap.

/u/arrrghhh3 is 100% correct, I tried a bunch of different versions of the SCCP firmware, but only 8-5-2 would work.

My process:

First step, setup tftpd. This guide was very useful: 

The guide is a little long winded, but the most helpful screenshot was this one:

TFTPD Settings, basically mimic these tick boxes, ensure your Base directory is correct and you are good to go.

*I used this program exclusively for its TFTP ability, disabling all other options. And extended timeout to 60 seconds

Second Step: Setup your phone correctly in CUCM so that it can register when it recovers (I don’t think that I need to say this, but ensure that you setup your device with the right model number...)

Third Step, log into the Cisco website and download the right model firmware:

In my case: 7942/7962 SCCP IP Phone firmware files only

Fourth Step: I setup TFTPD to point to the firmware files; rather than use TFTPD as the DHCP server I utilised the production DHCP environment and set option 150 on my DHCP server to point to my laptop IP (TFTPD Server) temporarily. Once recovered completely - takes about 5-10 minutes (works for both from Blank screen and Bullseye Errors) I reverted the option 150 to point back to my CUCM server, power cycled my phone and it continued the update process to the latest firmware.

Some background info on the factory reset process


"Performing a Factory Reset


When you perform a factory reset of the Cisco Unified IP Phone, the following information is erased or reset to its default value: file—Erased—Erased configuration settings—Reset to default values configuration settings—Reset to default values histories—Erased information—Reset to default values application—Erased (phone recovers by loading the term62.default.loads file or the term42.default.loads file, depending on the phone model)

Before you perform a factory reset, ensure that the following conditions are met: phone must be on a DHCP-enabled network. valid TFTP server must be set in DHCP option 150 or option 66 on the DHCP server. term62.default.loads file or the term42.default.loads and the files specified in that file should be available on the TFTP server that is specified by the DHCP packet."


Factory Reset: Power Cycle holding # then 123456789*0#

  • Commonly serves up “Bullseye Screen” after failing to load termXX.default.loads

Super Factory Reset: Power Cycle holding # then 3491672850*#

  • Commonly serves up “Blank Screen” and looks completely bricked.


Hope this helps, I know I wish I saw this post before I spent hours on this bastard!




NB: CUCM 8.6


I'm having the same problem. 

I have a Cisco IP Phone 7962G. After I perform a Factory reset by performing the steps described mpaneers that, my phone is not displaying the screen image. Performed all the procedures you have written on this topic, but none of them worked. 

I tried with firmware versions: cmterm-7942_7962-sccp.9-2-1 and cmterm-7942_7962-sccp.9-3-1SR4-1, but none worked. 

I realized that the phone was trying to get 2 times the file "term62.default.loads" TFTP, but in no time sending was complete. 

I found something that struck me as odd. I did a packet capture with Wireshark at boot time the phone after doing the process of pressing the keys "123456789 * 0 #", and realized that the TFTP acknowledgment packets sent by the phone are with the value "0x00000000" in the field FCS frame layer 2. I think this may be a problem. 

Attached is a picture of the catch taken in Wireshark. 

If anyone can help, I will be very grateful. 

Thank you.


I too have had the same issue with failed FCS on tftp ack, i managed to solve it with upgrading phone firmware to 8-5-2 version.

Isn't it just the greatest. "Beating Brick."


There, I just coined the term.

- It's because I'm Streets ahead... - Pierce Hawthorne

I did your 3491672850*# reset procedure which did get me to the Red/Orange/Green sequence but now the phone just cycles the top two line buttons Orange and then the rest Green. There is a blank screen with no logo or anything. Don't know if this is better or worse than the Bullseye reboot cycle....

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: