cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

844
Views
20
Helpful
17
Replies
Highlighted
Beginner

Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

We have many 8845 phones with Plantronics headsets (CS540 mostly) with the proper EHS cable that before the upgrade to 12.5 would beep in the headset when a call came in.  We were using sip8845_65.12-1-1SR1-4 and it worked fine.  With 12.5, it no longer makes any sound at all.  We can't find any setting to turn it back on so we're starting to downgrade phones with headsets.  Does anyone have any ideas?

Everyone's tags (4)
17 REPLIES 17

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

Hello Sean,

 

This sounds like a bug, if applicable, try to open a TAC case to receive some feedback .

 

George

Please always Rate Helpful Posts and/or Mark Solutions as Accepted
Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

Since we don't have Smartnet on the phones, I can't do that.  

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

That also means you aren’t entitled to download phone firmware, which CCO is starting to enforce. The most common approach is to carry SMARTnet on at least one phone per-model.
Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

It is indeed a bug.  I was able to open a case with TAC using our Smartnet on CUCM and they verified that it is a bug starting in 12.5.1 (including 12.5.1 SR1).  No fix yet but they are working on it.

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

Did they give you a defect ID by chance?

Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

No, they didn't but I will ask for it.

Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

I tested it on a 7821 and had the same result. The code that supports 3rd party EHS is probably shared between the models.
Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

I received 12.5.1ES4 and tested it on an 8845 phone.  When a call came in it worked just fine.  Apparently the there was a problem with all 88xx and 78xx phones as they have ES4 releases for all of those.  I have not tested it on a 7821 but I suspect it will work now, too.  The code to handle the EHS cables is probably shared on all 88xx and 78xx phones.  The official release that will include the fix is 12.6.1 but there is no indication when that will be released.

Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

This bug is showing as resolved in 12.5.1SR2 which is out now. https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/8800-series/firmware/12-5-1SR2/releasenotes/p881_b_synergy-lite-1251sr2.html#CUIP_RF_C4618BD1_00

 

I haven't tested it yet to confirm though.

Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

Yes, we just tested it yesterday and it worked as it should on the 8845. I haven't tested it on the 7821 but I assume it will work there, too, since that same bug applied to the 78xx line.
Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

We ran into this as well, just last night. TAC sent over ES4 but we haven't tested it yet. We tried SR2-2 but it doesn't work either. 

Enthusiast

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

We're experiencing no Ring Tone passed from Cisco 8845 running SR1-4 to Jabra Pro925 using Jabra Link 14201-43 EHS cable. Upgrade on phone to SR2-2 fixed the Ring problem but broke transmit audio from headset to caller.

 

Note: We recently resolved Ring Tone problems with Plantronics Savi series headsets upgrading phone firmware from SR1-4 to SR2-2. We found that SR1-4 and SR2-2 are problematic with Jabra PRO925.

 

CUCM Version: 11.5.1
-sip8845_65.12-5-1SR1-4 (No Ring on JabraPro925 headset)
-sip8845_65.12-5-1SR2-2 (No transmit audio on Jabra headset)

Everyone's tags (5)
Beginner

Re: Cisco 8845 with plantronics headset and EHS cable won't ring in the headset after upgrade to 12.5 loads

Has anyone tried the 12-5-1SR3 load and still had problems with Jabra headsets?

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards