cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

IP Communicator CME Host not found

aseychell
Beginner
Beginner

Hi,

I have a cisco call manager express version 8.0 running on a cisco 2821 with IOS 15.1(1).  This is running perfectly with over 30 phones connected to it apart from one single problem.

We have some users who are using cisco ip communicator ver 7.0.5 running on windows 7.  Everything is fine except when they try to access either the local directory or the services.  So far this is what I have found:

-The hard phone users work fine.

-No ACLs or firewalls between CIPS clients and CME.

-tried to debug tftp events, but no abnormal messages appear (apart from the ldapdirectories.xml)

-tried debug ip http all.  I get 'Index not found: Invalid phone' when I press the directories button.

-the ephone is defined as type CIPC

-tried an older 2.1.2 version of IP communicator.

-tried to configure CME to listen on the IP of the data vlan (where the PCs with CIPC are residing).

Coould someone please suggest a possible solution for this issue.  I cannot use the services button to access the voiceview express on CUE and extension mobility and this is causing me problems.

Thanks,

Alex.

13 REPLIES 13

Clifford McGlamry
Rising star
Rising star

I'm guessing here, but I've seen problems like this before.

Try adding lines to the host file to the workstations that are using IPC.  In the host file, add in the server names and IP addresses of CME and of the Voicemail system.

When I've seen this in the past, you'd actually see on wireshark where the machine will be arping for the name of the server (not fully qualified) and it won't find it because it's on a different subnet.  There are various ways to address this, but a host file is the fastest way to determine if that's the problem.

You can use wireshark to see what the machine is attempting to access.  That may help as well

Thanks for your post. It really help !

Clifford McGlamry
Rising star
Rising star

Also, have you confirmed that the versions of CME and IPC are compatible with each other?  It's silly, but this one can bit you sometimes too if they aren't.

Hi,

I have checked with wireshark but there are no requests for the IP of a DNS name.  When I press the directories button, I can see the HTTP request for the CME router IP and when I press the Services button, I can see the request to the CUE IP so it doesnt seem to be a name resolution issue.

With regards to compatibility, unfortunately CME 8.0 is not listed in the IP Communicator list.  The most recent CME supported version is 7.1 but I think it is not worthed to downgrade both CME and IOS.

Any other ides where I could look at?


Thanks

As