Showing results for 
Search instead for 
Did you mean: 

Issue registering Cisco 8832

Level 1
Level 1

  I have a new Cisco 8832 conference phone which is not registering with the CUCM Could someone please help in setting up the device registered?

37 Replies 37

I had the same issue of 8832 not registering and just spinning "Connecting". Confirmed fix for my issue was to hold * during initial boot. It registered under the old 12-0-1-12 firmware but then upgraded/installed firmware sip8832.12-1-1-23 after registration.


Now even after unplugging, it will register without holding *  However it does say, "Detecting Network" for about 2 minutes, then "Verify Your Network Connection" for another minute then finally pops up the main display screen.  Still not sure this Cisco's desired bootup sequence, but it works.

Hi Stefan / all,


I have the very same issue. it won't registers without holding the *. after it register and it I unplug it and re plug it, it will default to the old firmware 8832.12-0-1-12 and hangs on connecting...


Any assistance would be much appreciated.




You will need to update the Firmware version in your Call Manager for the 8832 phone.

If you have a second firmware for the 8832 phone in the Call Manager Device Defaults you can "swap the loads" with the button. If the firmware is newer then 12-0-1-12 then I think the issue is resolved. 12-1-1-23 is current and resolves this issue.

I have primary firmware of 12-1-1-23, secondary firmware of 12-0-1SR3-1 for the 8832 phones.

To see your firmware defaults go here:

CM Administration > Device> Device Setting > Device Defaults

Kind Regards.

I've been trying this all day with no luck. 12-1-1-23 as the primary but no matter what, once the device is power-cycled, it insists on switching 12-0-1-12 to the active and then the device won't boot without holding the * key.

8832 = one big useless brick.

How about if you leave the phone load specified on the device "Phone Load Name".

That usually forces it to stay. 


My user had to do the * reboot one more time before it loaded the "active" firmware sip8832.12-1-1-23 again. It was showing her the inactive 

12-0-1-12 firmware. I put the sip8832.12-1-1-23 in phone load and let's see if that sticks after next reboot!



I have sip8832.12-1-1-23 manually specified, and I have it set as the default load for the 8832. The phone will load 12-1-1-23 the first time after a factory reset, register, and functions normally. The inactive load is 12-0-1-12.


If the phone loses power for any reason, on the next boot it'll hang on the "Connecting" screen in perpetuity. When it does that, the phone's settings indicates that it has loaded 12-0-1-12 despite having 12-1-1-23 manually specified, and that it has not received an IP from DHCP. I haven't tried a packet capture, but there's no MAC address associated with the switchport, so I'm guessing the phone never bothers sending a MAC into the network when it's running 12-0-1-12.


At this point the phone will not load 12-1-1-23 unless the * key is held down during boot. If the * key is not held down, it'll boot to the 12-0-1-12 and not work. If the * key is held down, it boots to 12-1-1-23 and works normally until the next time it loses power.


Bottom line is that after a loss of power this phone inexplicably decides to use the inactive and totally useless useless 12-0-1-12 load for no reason.



You need to install firmware of 12-0-1SR3-1.

then ensure you only have firmware of 12-0-1SR3-1 and firmware 12-1-1-23 under 'Device Defaults'.

Go to CM Administration > Device> Device Setting > Device Defaults, then make the primary firmware of 12-1-1-23, secondary firmware of 12-0-1SR3-1 for the 8832 phones.

Good luck!


haithambarka hit the nail on the head. The trick is to push 12-0-1-12 out of the inactive load. I couldn't get the phone to factory reset by following the documentation.

Once you have 12-0-1SR3-1 uploaded and youve restarted TFTP services, change the active and inactive loads under Device Defaults Configuration. 

You can put that in the device profiles phone load name and push it to the phone. 


From the documentation Cisco IP Conference Phone 8832 Release Notes for Firmware Release 12.1(1) bottom of page 4.





Daisychain POE connection issue, I have both of my Cisco 8832 phones plugged into the Daisychain POE injector and only one will register the other just spins(connecting). Both phones are programmed in the Call Manger with a share phone number.  Each phone  will register as a standalone device but not together on the Daisychain unit.

Has anyone had this issue, need help.


Is port security enabled on the switch port? (I'm assuming a Cisco switch here which might be incorrect). If it is enabled, check the number of configured MAC addresses allowed (switchport port-security maximum x). If the statement is missing altogether and port security is enabled, the port will only accept one device. The fact that either phone registers on its own makes me think its not a sticky MAC issue.


Richard McLoughlin
Senior Operations Analyst (IPT Specialist)
Infrastructure Team
Room 301 Babbage Building | University of Plymouth | Drake Circus | Plymouth | PL4 8AA | UK
Tel: 01752 588714 | Mob:07866 891318 | Email:


switchport port-security maximum 3