cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
821
Views
17
Helpful
8
Replies

Need to configure phones to register with a different cluster

alalli
Explorer
Explorer

Hi All,

I have two CUCM (9.1) clusters up.

I need to migrate a few phones from the primary one to a development one.

Is there a way to configure the phone to register with the development server manually?

I have tried to disable DHCP and manually set the TFTP server to the new cluster, but I keep registering to the original CUCM cluster.

I must be missing something.

any help is most appreciated

Regards

alalli                  

1 Accepted Solution

Accepted Solutions

Hi Alalli,

Looks like a trust list issue, try deleting the ITL files on the phone, and that should work.

A factory reset would do the same thing...

Regards

Kunal

View solution in original post

8 Replies 8

alalli
Explorer
Explorer

Hi All,

I have also noticed that I can not alter the "Alternate TFTP to Yes" on the phone.

Any ideas why.

It is a 7945 phone and running sccp45.9-3-1SR1-1S firmware.

any help is most appreciated.

regards

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Are you actually saving the changes???
All my lab phones are manually configured for IP settings and just changing the TFTP server does the trick.

Sent from Cisco Technical Support iPad App

HTH

java

if this helps, please rate

Hi Jamie,

Yes, I am saving my changes.

the telephone will not let me change the alternate tftp setting to yes though.

I think this is where my problem is.

I can alter the tftp setting on the phone, but can not change the alternate tftp setting from no to yes.

When i try to select it,  the "yes" is showing very faintly and when I try to press it,  I get an error "this key is not active here"

thanks for the thought though.

Bruno Rangel
Advocate
Advocate

Hi Alalli

Look in the Overview of Options Configurable from a Phone, in this link you will find good informations to configure your Phone.

Try made a factory reset on the Phone before configure it also if possible do not connect the Phone to network (if you have a Power adapter).

You also can try create a new DHCP scope to point your phone to CUCM Cluster that you want, using the option 150

I hope this help

Please rate this post

Cheers
Bruno Rangel

"Se você quiser alguém em quem confiar, confie em si mesmo. Quem acredita sempre alcança"
Renato Russo

Cheers
Bruno Rangel
Please remember to rate helpful responses using the star bellow and identify helpful or correct answers

Hi Bruno

thank you for the help.

Unfortunately, due to change control procedures here,  I need to try and get these phones to register to the alternate CUCM without changing the dhcp scope.

I need to try and do this from the telephone itself somehow.

regards

alalli

Hi Alalli,

Looks like a trust list issue, try deleting the ITL files on the phone, and that should work.

A factory reset would do the same thing...

Regards

Kunal

Many thanks all around.

Deleting the ITL file on the phone did correct the problem.

Best regards

alalli

As this is for lab phones I would expect they are all nearby so you can do this manually. However if at some stage you need to do this for a large number of phones, or ones that are remote you should have a looks at PhoneView from UnifiedFX

Amoung it's many features is the ability to detect ITL Issues and delete them remotely, the following short video show how you can do this:

Thanks

Stephen Welsh

CTO

http://www.unifiedfx.com

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers