cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
336
Views
4
Helpful
5
Replies

SNR -msteam

bluesea2010
Level 5
Level 5

Hi,

CUCM-SBC-MSTeam Configuration:

Cucm--sip trunk---sbc---msteam direct route 

  • Cisco desk phone number: 5778
  • MS Team extension: +5778
  • SNR remote destination number: 85778

When a call is made:

  • Calling number: 5775
  • Called number: 5778

Issue Description: Upon making a call, the Cisco phone rings twice and then automatically disconnects, playing a Microsoft Teams voice message.

the remote destinations timer values are below "

SNR-2.JPG

Please help 

Thanks

2 Accepted Solutions

Accepted Solutions

b.winter
VIP
VIP

I think you have to check the logs.
To me, it sounds that something on the MS-Teams side is answering the call, that's why you hear the message and why the Cisco phone stops ringing.

View solution in original post

Hi there, The Cisco phone stops ringing when the SNR target device answers the call. In your case, as mentioned by @b.winter, MS Teams is answering the call. Please check if call forwarding to voicemail is disabled and if the Teams client or phone is active during your testing. If you hear the Teams voice message, please turn off the voicemail and ensure that you have disabled "busy on busy" for this user during testing.

Regards,

Disclaimer:

Responses are based on personal knowledge and experience. Consider them as guidance. Other members may offer different perspectives or better approaches. No responsibility is assumed for outcomes; discretion is advised.

 

View solution in original post

5 Replies 5

b.winter
VIP
VIP

I think you have to check the logs.
To me, it sounds that something on the MS-Teams side is answering the call, that's why you hear the message and why the Cisco phone stops ringing.

Hi there, The Cisco phone stops ringing when the SNR target device answers the call. In your case, as mentioned by @b.winter, MS Teams is answering the call. Please check if call forwarding to voicemail is disabled and if the Teams client or phone is active during your testing. If you hear the Teams voice message, please turn off the voicemail and ensure that you have disabled "busy on busy" for this user during testing.

Regards,

Disclaimer:

Responses are based on personal knowledge and experience. Consider them as guidance. Other members may offer different perspectives or better approaches. No responsibility is assumed for outcomes; discretion is advised.

 

b.winter
VIP
VIP

@bluesea2010 Any update here, or just another dead post?

bluesea2010
Level 5
Level 5

Hi 

Thanks it was team answering the call and forwarding to voice mail 

Thanks @b.winter  and @Shalid Kurunnan Chalil 

Out of courtesy of the effort made by @b.winter and @Shalid Kurunnan Chalil it would be nice of you to mark their reply’s as the solution to your question.



Response Signature