cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3679
Views
5
Helpful
43
Replies

Unity Express 8.6.7 intgration with CUCM 10?

I'm working on a 2911, with a ISM-SRE-300-K9 running CUE 8.6.7 (confirmed clean install).  The CTI Ports are not registering with CUCM, all the steps have been triple checked, yet they don't register.

 

The CUE talks to CM fine and pulls the 4 CTI Ports we configured on CUCM, but if you click the 'show available ports in CUCM" it immediately crashes the CUE and it reboots.

 

I have a case open and it may be a bug, but wanted to see if anyone here has CUE working with CUCM 10.

 

Thanks-

43 Replies 43

Any update about this? for some reason the 8.6.9 was removed 2 weeks ago, but is available again, if somebody tried with this release again with good results please keep us update.

Without enabling CTI enable, I think we will not be able to import the CTI ports.

Any how I am also suffering with TAC :) they are working on it. They told me there is no issue with them in lab but I am facing issue.

Right now revert back to old setup and waiting for their confirmation.

I will update you once get some confirmation.

As per release only 8.6.9 is supported with CUCM 10.X which is released on 2nd September 2014.

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/unity_exp/rel8_6/rel_notes/rel_notes86.html#pgfId-410557

But it is working only with ISM module still NME-CUE and SM modules are not working.

I have opened TAC case, now this case refer to Cisco Development team.

I will update you all once I get any response.

 

BR

As per yesterday it's been confirmed by TAC for a week or so, just waiting on an official response (at least with 10, not sure about cm 9x and 8.6.7) from the escalation point..

 

Suresh Hudda
VIP Alumni
VIP Alumni

Hi Kevin,

I was stuck in the same kind of issue but it was between CUCM and CUC integration. That time I have deleted CTI ports and recreated it again in CUCM, after that it worked fine. You can try it if you have no challenge in doing that.

Suresh

Thanks - but no go.  I tried that, tried using an end user instead of app user and assigning the end user as the owner ID for the CTI Ports (just for the fun of it)...

 

Cisco confirmed it's a bug, going to try and hang on to the CUE until I get the official answer from TAC.

cpereira79
Level 1
Level 1

Same issue CUCM 10.0.1 and CUE 8.6.7

michael_cole
Level 1
Level 1

Same issue; NME CUE 8.6.7 - CUCM 10.5

TAC has confirmed and escalated - should hear back on official new Bug ID and possible workaround today.

Any updates on this? having the exact same issue.

 

 

Not yet.  We're going to replace CUE with UC on UCS-E instead at this branch site since there is no ETA on resolution yet.

I'll definitely update the thread when I have the BugID/ETA.

One workaround is to configure a sip trunk to the router then some dial peers to talk to the CUE module. I managed to get that to work but would rather have it working properly with jtapi.

FYI There is a Bug ID on this now, no resolution or workaround yet.

 

CSCup55019

amora1977
Level 1
Level 1

Hello there, any update about this? Cisco is promoting CUCM V10.5 , how it's possible that they don't have the solution to this problem yet? Is there any possibility to scale the situation to the product team?

Cheers.