cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2335
Views
5
Helpful
43
Replies

Unity Express 8.6.7 intgration with CUCM 10?

I'm working on a 2911, with a ISM-SRE-300-K9 running CUE 8.6.7 (confirmed clean install).  The CTI Ports are not registering with CUCM, all the steps have been triple checked, yet they don't register.

 

The CUE talks to CM fine and pulls the 4 CTI Ports we configured on CUCM, but if you click the 'show available ports in CUCM" it immediately crashes the CUE and it reboots.

 

I have a case open and it may be a bug, but wanted to see if anyone here has CUE working with CUCM 10.

 

Thanks-

43 REPLIES 43

Great Idea :)

Much appreciated your explaination.

In my situation I will check if there is any possibility of replacing traditional unity express module (AIM-CUE & NM-CUE) and routers with UCS-E 140S.

Regards,

Conie

Hello everybody,

 I just heard from Cisco PDI helpdesk saying that this issue will resolve in CUE 8.6.9 & we have to wait for this version to be released.

 

Regards,

Conie

CUE 8.6.9 just posted to CCO as of 9/2.  Was able to get a special build from TAC previously until this came out - will be loading 8.6.9 in the next few days to confirm a full fix with CUCM 10.5.

Joe

Thank Joe for update here,

Did any body has tried CUCM 10.5 with cue 8.6.9 ?

Can any body confirm that above discussed issue has fixed in 8.6.9 & its working fine ?

Regards,

Tried in lab yesterday with CUCM 10.0 and CUE 8.6.9 - experienced same issue...

at least can you import the users? the main issue is that.

No...Get 'Error while determining CCM Version' response.

Upgraded to V8.6.9 ISM, GW ISR 2921 and the same error, cannot import Users and CTI ports cannot register.

 

The issue has been fixed in CUE 8.6.9 -  available on CCO.

can be downloaded for SM-SRE and ISM modules.

Before importing the CTI ports on CUE, please be sure to add the 'jtapi' user to the 'STANDARD CTI ENABLED' group on the CUCM.

Odd - my TAC engineer is still seeing issues with the upgrade not working properly with the ISM module as of yesterday.  It's not all the time but it's apparently intermittent.

 

I'll PM you for more details.

I am suffering with TAC, will update you about any progress.

.

Hi,

 

We're looking to go to 10.5 in the next couple of months and am worried about the Unity Express module, has anyone had any luck with 8.6.9 against 10.5 or any other version???

Hi M.Batts and all

 

I just had problems with 8.6.6 integrating it to CUCM 10.5.

 

Specifically, when I tried to integrate the CUCM user, it always show error 588 in the web user integration.

 

After I updated the version to 8.6.9, everything works fine.

 

Hope you can go sucessfuly with your installation.

 

Thanks

 

Oseias

I have now completed the upgrade from8.5.1to 8.6.9

Following useful info

1.Didn't need to do anything with licencing

2.Backwards compatible with CUCM 8.6.2SU2

3.Had bug CSCtd56585  but workaround worked.

Create
Recognize Your Peers
Content for Community-Ad