Resolved! Denied Traffic
We have a put an ASA5505 between us and vendor. There are only a couple of servers that sit behind this ASA5505 that will talk to vendor. We have a link setup to the vendor using the outside interface with a 10.10.2.x/30.The inside network is 10.10...