Network Security

Engage with peers and experts on network security topics such as Secure Firewall Threat Defense, Adaptive Security Appliance, Secure Firewall Management Center, and Security Cloud Control.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

“Join

 
Labels

Forum Posts

We have a mac filter on a port of a Cisco 3560. That port connects to the uplink port of a 4-port unmanaged switch. It works great.Today, a different 4-port switch was connected. I would expect that no traffic would pass since the mac address is wron...

professorguy by Community Member
  • 1890 Views
  • 4 replies
  • 0 Helpful votes

I have a Pix 501 that is connected on the e0 interface to a Cisco 2950 switch. Been having some problems getting out with it from the internal network and when I do a show interface command on e0 it shows interface is up, line protocol is down. I've ...

smjones45832 by Community Member
  • 1549 Views
  • 5 replies
  • 0 Helpful votes

I am setting up Web Access for mail and I need open port 443 to inbound traffic for HTTPS (SSL-secured HTTP); port 993 to inbound traffic for SSL-secured IMAP; port 995 to inbound traffic for SSL-secured POP and port 25 to inbound traffid for SMTP.I ...

steve_kent by Community Member
  • 2494 Views
  • 11 replies
  • 0 Helpful votes

When I do a static NAT on the Pix:-static (inside,outside) 172.16.1.2 192.168.1.2 netmask 255.255.255.255I can see the inside IP address 192.168.1.2 is translated to 172.16.1.2 on the outside interface using the network sniffer. However if I introduc...

ssykes by Community Member
  • 1325 Views
  • 2 replies
  • 0 Helpful votes

I want to authenticate my ipsec vpn client by using certificate. I am using asa5540 as ipsec vpn server. The first step I should do is create an trustpoint and authenticate it to ca. the trustpoint name is knasacawhen I execute the commandcrypto ca a...

dogany by Community Member
  • 1372 Views
  • 1 replies
  • 0 Helpful votes

The detailed network diagram is attached. the default gateway of the inside servers is ASA 5520.PROBLEM:Traffic coming from XYZ Branch to the scorpio and alpha server when reach the server, they send back the packet to their gateway which is ASA 5520...

talha_490 by Level 3
  • 4137 Views
  • 12 replies
  • 0 Helpful votes

Hi,I have to audit a PIX 515 to meet the below requirements. Can anyone please let me know what the config would look like or point me to the relevant docos to make the PIX compliant.ThanksScottTCP Start Time Out must be set to 60 seconds.TCP Session...

scottyd by Level 3
  • 3169 Views
  • 3 replies
  • 0 Helpful votes

Resolved! SSL vpn error

Any ideas what could cause the error depicted in the attached graphic? I have enabled/disabled svc, upgraded svc, and reset the ASA. I am running 7.2(1) on the 5520. The ssl vpn had been in production for a long time until this error.

mmorris11 by Level 9
  • 998 Views
  • 1 replies
  • 0 Helpful votes

I have a 2801 connected to the Internet running the Firewall Feature Set. Version is 12.3(8r)T8. I keep getting log messages that the router has denied access from some random webservers from Port 80. We are running NAT Overload and when I show the N...

bbeal by Level 1
  • 1532 Views
  • 5 replies
  • 0 Helpful votes

On a 525, in version 6.3, my understanding is that you cannot change an access-list per line as you can in 7.0 by line number.Is it acceptable practice, if you want to add a line in the middle of an access-list to just copy the existing ACL from the ...

Can you help with what seems to be a simple configuration issue?I am trying to get my static NAT to work from outside to inside.Cisco 506e v. 6.2(2)External address x.x.x.x nat'ted to internal address x.x.x.x for SMTP traffic.Internal address is mail...

acsmtrubee by Community Member
  • 1253 Views
  • 2 replies
  • 0 Helpful votes
Review Cisco Networking for a $25 gift card