Showing results for 
Search instead for 
Did you mean: 

Cisco VG204 Password recovery


I'm trying to recover the password on the VG204.


Since "reload" command is not supported, i'm forcing a hard restart (unplug/replug PSU) while making sure to send "Break" key during intial bootup. But still, i'm unable to enter ROMMON  Mode.


Could you please advise on how to change the boot image (config-register value) and recover password on the VG204 ?

9 Replies 9

Roger Kallberg
VIP Expert VIP Expert
VIP Expert

Have you followed this procedure?

It should be the same process on a VG204 as any other Cisco gear.

Response Signature

Hi Roger, Thanks for your reply,


I'm still unable to enter ROMMON Mode.


I even tried using Tera Term Control > Send "Break" Feature.

Hi Roger, thank you for following up.


I'm still not sure if the VG gets the break as it seems to be directly initilized. I tryed using an old keyborad that contains the "Break" key but the behavior is still the same. As shown in the below screenshot :



How to send a break is depending on the terminal emulator software that you use. As you wrote Tera Term earlier it should be alt + b.

Silly question, but never the less I have to ask it. You are connected to the VG with a console cable connected to the console port when doing this? And the configuration for the session in your terminal emulator is set with the correct configuration? See the referenced links for information on this.

You also asked initially for the confreg to set the gear into ROMMON at next boot. This is also covered in the referenced documents.

Response Signature

Nithin Eluvathingal
VIP Mentor VIP Mentor
VIP Mentor

Make sure you entered the break key. Some laptops doesn’t have break key, if not available  you might need to check in google with your model and find the right break key.



Romon mode for vg explained on below link.

Response Signature

Hi Nithin, Thanks for following up.


I acquired an old keyboard that contains the "Break" key. But the behavior is still the same.


I cannot access ROMMON mode as the VG seems to be directly initilized.

* screenshot attached



Try   Ctrl and break.


if you are using Windows and Putty you can probably use the CTRL-BREAK combination to send a break signal.



Response Signature

Sadav Ansari
Rising star
Rising star

Compact and notebook keyboards often do not have a dedicated Pause/Break key. These may use the following substitutes for Break : Ctrl + Fn + F11 or Fn + B or Fn + Ctrl + B on certain Lenovo laptops. Ctrl + Fn + B or Fn + B on certain Dell laptops.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers