Showing results for 
Search instead for 
Did you mean: 

Issue saving files across wan

  We are having an issue saving files across a wan. We have almost 200 stores with the same set up but only one is having this issue. When we try to save a file across the wan it copies the file but it is corupt. It seems when we reolad one of the switchs or routers at that location it works fine for a short time but then we have this issue again. It effects all PC's in the store. When we take a laptop from a store where it works and test in this store it fails. We have replaced a switch and it worked when we tested but some time over the next few hours it failed and contenues to fail.

OK the network setup:

the store is exactly like the other stores in our invronment

we have a MPLS T1 connected to Cisco 2921 RT1 it connects to a Procurve SW1

we have  a  Cellular card in a Cisco 2921 RT2 it connects to SW2

at first we tested the file copy when disconnecting the t1 and it worked ( I will test this again) it seems any network change and it works for a short time

I connected SW1 to RT2 and the test failed

I replaced the SW1 and the test copy worked but only for a short time.

I can post the configs if anyone would like to help me with this.

Our EUC department has been working on this for weeks and they are reaching out for help from us.

They say their PC's are not the issue.