cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

220
Views
0
Helpful
0
Replies
Highlighted
Explorer

Router dial backup initiated after router reboot

I have a 1711 router that is configured for dial backup in the event that my ethernet interfaces loses connectivity. I have noticed that after reloads the router will initiate a dialup connection immediately. But after the ethernet interface comes up and starts processing traffic nothing is sent over the async interface and the connection drops after being idle. I am guessing that the router sends some sort of traffic before the ethernet interface comes up and that is why the dialup gets initiated. Does anyone know what kind of traffic does a router initiate upon reboot? I've been trying to look up the router bootup process but it only goes as far as loading the config. The config for my router is below:

interface Async1

description POTS Connection for RAS Dial Back-Up

ip address 10.101.32.<site_net> 255.255.255.0

ip access-group ACL-ASYNC-OUTBOUND out

encapsulation ppp

dialer in-band

dialer idle-timeout 900

dialer redial interval 60 attempts 5

dialer string 18664474309

dialer string 918664474309

dialer-group 1

async mode interactive

ppp authentication chap callin

ppp chap password [new password]

ppp pap refuse

!

ip route 0.0.0.0 0.0.0.0 Async1 100

ip route 10.101.32.254 255.255.255.255 Async1

!

dialer-list 1 protocol ip permit

!

ip access-list extended ACL-ASYNC-OUTBOUND

!HeadEnd networks

permit ip 10.178.<site_net>.0 0.0.0.255 10.100.0.0 0.0.255.255

permit ip 10.178.<site_net>.0 0.0.0.255 10.101.11.0 0.0.0.255

permit ip 10.178.<site_net>.0 0.0.0.255 10.101.4.0 0.0.0.255

permit ip 10.178.<site_net>.0 0.0.0.255 10.105.3.0 0.0.0.255

permit ip 10.178.<site_net>.0 0.0.0.255 host 10.101.32.254

permit ip 10.101.32.0 0.0.0.255 host 10.101.32.254

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here