cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
868
Views
15
Helpful
23
Replies

Catalyst 2960 24TT-L - No Console Output

ChristianJoel
Beginner
Beginner

Hello!

I have two catalyst 2960 24TT-L switches, and I cannot get any output from them via the serial cable. I have tried using both PuTTY and TeraTerm, and made sure the serial cable is not defective. I have also tried switching BAUD rates, but that didn't work either. There is no output on boot or when I hold down the mode button. 

The strange thing is when I connect those switches to another cisco switch and do a show cdp neighbor command, I can see both switches on there, which tells me that they are alive.

Any help is appreciated.

Thank you.

23 Replies 23

Joseph W. Doherty
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Nothing shows on your screen at all?  I.e. no "garbage"?

Nothing! Nada! Zilch!

I suspected it might be BAUD rate and I would at least see gibberish but no.

I was just trying to determine if there was any freeware (didn't find any) that would autodetect RS232 settings, which can entail more that the baud rate (manually trying different baud rates is bad enough, but if you need to include the combinations possible with baud rate, stop bits [1, 2 or 1 and a half], parity [even, odd, none, mark, space] and data bits [5 .. 8), ouch).  (Forgoing assumes Cisco's com port is actually functional too.)

Kasun Bandara
VIP Advisor VIP Advisor
VIP Advisor

if nothing is there, better check with another console cable (directely connected to com port in some old PC without using converters) and RMA

Please rate this and mark as solution/answer, if this resolved your issue
Good luck
KB

If a switch connected to them does show cdp neighbor, does show cdp neighbor detail show an IP address for the problem switches? If there is an IP address can you ping it? If you can ping it can you telnet/ssh to it? If you can telnet/ssh to it then post the output of show run.

HTH

Rick

show cdp neighbor detail does not show an IP address so I cannot telnet/ssh into it. The only thing that seemed odd was that these switches are running IOS 15.

Thanks for the update. Too bad that show cdp neighbor detail does not show an IP address. Perhaps there is another possibility to explore. When you connect these switches to another switch what vlan are they connected in? Perhaps if you configure a DHCP scope for that vlan and reboot the switches they might get an IP?

HTH

Rick

I have tried multiple console cables, multiple terminals, and also multiple computers but no luck.

 

Have you looked at the thread below? Same issue and switch model as you have. Solution was to use baud rate of 179000.

 

hth

Andy

https://community.cisco.com/t5/switching/recovering-switch-with-wrong-baud-rate/td-p/2025058

 

Andy

That was a very interesting discussion and I am glad that you found it. However I do not believe that this is really the same issue. In the original post of that discussion we were told "connecting via console cable i can't see anything (except some strange hieroglyphics)" The original poster in this discussion said "I suspected it might be BAUD rate and I would at least see gibberish but no." It might be interesting to try setting baud to 179000. I don't see how it could hurt. It might help but I am not optimistic.

HTH

Rick

Hi Richard,

Thank you for your input. I will try and set the BAUD rate to 179000 however I am not optimistic. They are in the default vlan 1 as I have no configurations on them. Also, as per my understanding, you have to give the switch a command on the vlan 1 interface for it to get a DHCP address, correct?

ip address dhcp

I don't think they are configured to automatically get an IP address by default.

Frankly I am not optimistic either. And not optimistic about the suggestion of a DHCP scope. You have a problem for which we have not found a solution and are now grasping at straws in hope of finding something that works. There is a faint possibility that one might work and I do not see how either could make things worse. So if you try them and one works then you win. And if you try them and neither one works then you are no worse off.

HTH

Rick

Here is the running config on one of the Switches.

 

Thanks for the additional information. Which switch is this config related to?

HTH

Rick
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers