cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

4851
Views
0
Helpful
16
Replies
Beginner

Network frequently disconnecting

5 users those who are connected in cisco 2960X switch facing Network frequently disconnection issue, I checked in switch logs but there is no logs regarding this, all the laptop are connected through Docking station, we have checked these docking station as well, I m not thinking 5 users having same hardware issue, so some one help us to fix this issue. In between access switch and system there is a jack panel is that a problem ?

16 REPLIES 16
Beginner

This could be a cabling issue

This could be a cabling issue. Have you checked the up-link from your switch?

Beginner

That I have checked but there

That I have checked but there is no issue on that. All this 5 users Network dropping at same time, around 15 users are there in this office.

Beginner

I would check two things from

I would check two things from here then.

 

1: If they are within the same group, IE 1-12, 13-24, 25-32, 33-48 this could be a bad board on the switch

 

2: Check the port negotiation. If set to auto make sure they are both talking the same speed and duplex.

Beginner

1. They are not in same group

1. They are not in same group.

2. this one user info all are same as this.

Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/27                     connected    110        a-full  a-100 10/100/1000BaseTX

Is there any thing need to be checked with DHCP?

Cisco Employee

Hi,Can you please remove one

Hi,

Can you please remove one of the PC from 5 and connect it directly to the switch and observe to see if you face the same issue? If yes then you can work with the patch panel team and try to change the cable.

Regards

Inayath

Beginner

i dont know how its possible,

i dont know how its possible, user need to go the sever room, is there any thing we have to check.If its possible i will update the thread.

Highlighted
Beginner

I think that you must set

I think that you must set speed 100 and duplex full on every port of your switch

Beginner

We are experiencing this

We are experiencing this issue also.  Cabling, speed/duplex and dock stations have all been verified.  We migrated from 4500 chassis to the 2960x at the access layer and this is occurring at several locations.  If we move the dock station and laptop to a cubicle which connects to a 4500 chassis the dock station/laptop work properly !!

HAS ANYONE HEARD OF A FIX ??!!

Beginner

Hi,

Hi,

Did you try connecting a laptop directly to the Switch ? 

If yes, did you experience similar issue ? 

What does the interface output say ?

Do you see any Errors ? 

Regards,

Harsha

Beginner

Thanks Harsha for the reply !

Thanks Harsha for the reply !!

That I don't believe we have done, however I will confirm and if not will do that tomorrow and update, thanks.

Hall of Fame Community Legend

Rob, 

Rob, 

Create a new thread.  

Also include the complete IOS version of the 2960X.

Beginner

we  have connected the system

we  have connected the system directly to the switch still they have been facing the disconnection issue.

Advocate

Are these the only devices on

Are these the only devices on the switch?  Could it be that the uplink from the switch is faulty?

Kevin Dorrell

Luxembourg

 

Beginner

We have checked up link but

We have checked up link but that's not working
 

CreatePlease to create content
Content for Community-Ad