Showing results for 
Search instead for 
Did you mean: 

POE (Passive) Questions


I have a device that I want to power using a 3560G POE switch (WS-3560G 24PS).

The device is a Ubiquiti Litestation2 embedded wifi bridge which can be powered using "Passive POE".

The specs on the Ubiquiti board ( indicate that the max power consumption of the device is 6.5 Watts.

When I try the following configuration, the port goes into power-deny:

power inline auto max 7000

Is is possible using the power configuration commands to configure the port to deliver so-called "passive poe"


Hall of Fame Expert

Re: POE (Passive) Questions

Hello Charles,

try first with no limit setted explicitly on the port

Power Method Passive Power over Ethernet (pairs 4,5+; 7,8 return)

I'm afraid this is using the non data wires this can be an issue

8023af uses data pins also for POE that are 1,2 and 3,6 I think this is the trouble here

>> 802.3af PoE: Since the first deployment of PoE, Cisco has been driving the evolution of
this technology toward standardization by working with the IEEE and member vendors to
create a standards-based means of providing power from an Ethernet switch port. The
802.3af committee has ratified this capability. The 802.3af standard supports the following
— Specifies –48 V DC at up to 15.4W per port over data pins 1, 2, 3, and 6 or the spare
pins 4, 5, 7, and 8 (a PSE can use one or the other, but not both). Cisco Catalyst
generally provides 802.3af PoE using the data pins.

Hope to help



Re: POE (Passive) Questions

Hi Guiseppe,

Thanks fo rthe speedy reply.

I have tried with no limit. When I do so I must use another device inline (also from Ubiquiti called the "Instant 802.3af adpater". This device is intended to convert the standard 48V delivered by the port on the 3560G to 18V.

When I plug this converter into the port, it negotiates for Class 0 power sucessfully and the port is powered. See output:

sw3560IMD#show power inline
Available:370.0(w)  Used:15.4(w)  Remaining:354.6(w)

Interface Admin  Oper       Power   Device              Class Max
--------- ------ ---------- ------- ------------------- ----- ----
Gi0/1     auto   off        0.0     n/a                 n/a   15.4
Gi0/2     auto   off        0.0     n/a                 n/a   15.4
Gi0/3     auto   on         15.4    Ieee PD             0     15.4

However, the end device (Ubiquiti Litestation2) does not sucessfully boot.

If I power the Litestation2 using a wall plug and passive poe injector, I measure about 14.9V on pins 4/5 and 7/8. When using the 3560G and "Instant 802.3af" adapter. I measure 17.8V on the same pins. So the difference between a success and failure of booting the Litestation2 seems to be about 3V.

I have already posted to Ubiquiti forums about this problem and I am waiting for a reply.

In the meantime I was thinking that it might be possible to reduce the amount of power delivered by the 3560G.


Hall of Fame Expert

Re: POE (Passive) Questions

Hello Charles,

>> In the meantime I was thinking that it might be possible to reduce the  amount of power delivered by the 3560G.

I agree trying to give less power in the hope to see a lower voltage on the pind towards the appliance

Now, it is more clear what you are doing and the need for the intermediate box for 802.3af conversion.

Hope to help



Re: POE (Passive) Questions

Hi Charles,

I have sort of have the same problem. I have devices that are only can be power via 802.3af converter or with their power bricks; I am using 6509 switch with .45AF modules and I dont wanted to use another adapter to power these units. I tried to reverse the power and sort of made my own plug to combine pin 4/5 and 7/8 but unfortunately it not successful.

Does any in the forum how to power a passive poe without using a converter, current needs to come from the switch which can supply up to 15400mA. This is must be just a wiring techniques or mabe something, any help would be greatly appreciated.




POE (Passive) Questions

Did you ever get this issue resolved?


POE (Passive) Questions

From what I understand Linksys switches work with ubiquiti 24v product, which has 802.3af adapter - but so far the adapters do as you said - do not boot even though cisco gives power - perhaps as you say peak power.


POE (Passive) Questions

I'm so surprised. This is very similar to my own issue.

I am using the Cisco 300 series Manages Switches. (24port PoE). With the UBNT Instant 802.3af converters for my passive PoE AP's.

Everything works correctly, but my converters die... very often. I have about 32 in production, and it seems one dies every week. I've put other instant 802.3af converters in production with different switches and never had any problem.

Also, once the converter dies, I can go into the cisco switch and under "Overload counter" it seems there was a lot of activity. Any idea what the problem might be?

Panoptic also makes a converter from streakwave, but I haven't tried that yet.

Also to note: There's pretty much no switch out there that outputs passive PoE. Every switch outputs 802.3af.

The one exception is tycon power, you can check them out. But its not a managed switch, and the largest is an 8port.

CreatePlease to create content
Ask the Expert- Webex Hybrid Services Solutions